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Chapter 1 – Basic FaxFinder Configuration
FaxFinder Hybrid Mode
FaxFinder enables users to operate in a hybrid mode with the option to add IP capability or analog modems to the
base FaxFinder unit.

See Upgrading FF240-IP for Analog Capability to add analog capability to the device.
See Upgrading FFx40 for IP Capability to add IP capability to the device.

FaxFinder 5.1 Updates

The following updates are included in FaxFinder version 5.1:
Expanded web GUI and T.37 (email) now supports JPG and BMP attachments, in addition to TIFF, TXT
and PDF.
FaxFinder fax generation packets can now parse PDF version 1.5 and retrieve data from the user-
defined fields, such as subject, phone number, date, and time.
Inbound options now include a customizable footer.

Upgrading FFx40 for IP Capability
Perform this procedure to add IP capability to your FFx40 device.

Before you start:

Update the FaxFinder software to version 5.0.5.3 or greater. Refer to Updating Faxfinder Software for more
information.
Purchase channel upgrades (up to 24 channels).

1. Go to System Configuration > Software Update.
2. Under License Upgrade, enter the new license key in the Current License Key field.
3. Click Upgrade License.
4. Restart FaxFinder with the link provided.
5. Go to Fax Configuration > Fax Provider.
6. Configure the SIP and T.38 parameters required by your IP network. Refer to Configuring SIP and T.38 for

parameter information.
7. Click Save to save all changes.

Upgrading FF240-IP for Analog Capability
Complete the following steps to add analog capability to your FF240-IP device.

1. Update the FaxFinder software to version 5.0.5.3 or greater. Refer to Updating FaxFinder Software for
instructions.

2. Power off the FaxFinder.
3. Cable the FaxFinder Expansion Module to the FaxFinder. Refer to Cabling a FaxFinder Expansion Module

to FaxFinder in Specifications and Regulatory Information for instructions.
4. The FaxFinder autodetects the FaxFinder Expansion Module. To verify this:
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a. Go to Fax Configuration. Modem should appear at the top of the menu.
b. Go to Fax Configuration > Inbound Routing. Lines should appear between Global Routing and

Default Routing.

Configuring FaxFinder's IP Address and Network Settings
To configure the FaxFinder's IP address:

1. Set the admin computer to startup IP address.
If FaxFinder is already connected to a network, the client software can auto-discover the IP address. You
can also use the console port and a terminal program to learn its IP address; enter "ifconfig eth0" in the
terminal program.
Connect the FaxFinder directly to a compatible computer so you can change the FaxFinder's IP address to
one that will operate on your network. To connect a FaxFinder directly to a compatible computer:

a. Use an RJ-45 network cable to connect a PC directly to your FaxFinder (this may require you to
disconnect the PC from its current network).

b. Set the IP address through the PC connected to the FaxFinder. In the Windows Control Panel, open
the Network option. Open Properties for the Local Area Connection. Record the original IP address
so you may re-enter it when finished. Select Use the following IP address and set the IP address to
http://192.168.2.x where x can be from 2 to 254 (use any address except 192.168.2.1). Close the
Properties forms.

2. Log in to FaxFinder Web Management.

a. Open a web browser and enter the FaxFinder IP address, 192.168.2.1. The Login screen appears,
showing that the FaxFinder is connected to the network.

Note: FaxFinder uses a Secure WEB interface via TLS (HTTPS browsing) with a self-signed certificate.
Your browser will display a warning message about expired or invalid certificates. Ignore the warning
or add an exception. Refer to Generating a Server Certificate for details.

b. Enter admin (all lower case) in both the Username and Password fields.
c. Click Login. The Web Management home page appears. Use this page to access all the FaxFinder

Server software screens.

3. Set FaxFinder's IP Addresses.

a. Click System Configuration. The Network Configuration page appears.
b. Enter the IP Address and other network information for your FaxFinder. Refer to Network

Configuration Fields for field details.
c. Click Save.

If you have not changed a DNS setting, changes take effect within a few seconds.
If you have changed a DNS setting, the system prompts you to reboot the unit and changes
take effect when the reboot completes. Change will not take effect if you cancel the reboot.
You can wait to reboot until you complete configuration.

Note: At this stage, your computer and the FaxFinder will no longer communicate with each other.

4. Reset the admin computer's IP Address.



BASIC FAXFINDER CONFIGURATION

10 FaxFinder® Fax Server FF240-IP, FF240, FF440, FF840 Administrator Guide

a. Reset the computer's IP address to the original value that you recorded in Step 1 or any other IP
address that allows you to communicate with the FaxFinder at its new IP address.

b. Disconnect the computer from the FaxFinder.
c. Re-connect your computer to its normal LAN connection.

5. Log in after reset. After resetting admin computer's IP address, you must log into the FaxFinder Server
software again.

a. Enter the new IP address of the FaxFinder into your browser.
b. Enter admin (all lower case) in both the Username and Password fields.

Again, your browser may show a warning about the certificate. Ignore it and continue.

Network Configuration Fields

FaxFinder's factory default IP address is 192.168.2.1 and 24 bit network mask is 255.255.255.0.

Field Description

Hostname Required. Enter an alphanumeric hostname to associate with this FaxFinder. Hostnames
can contain periods (.) and dashes (-). Multi-Tech recommends that the hostname be
resolvable by DNS or otherwise. FaxFinder uses this hostname to identify itself when
connecting to an SMTP server. This hostname is also used in the recipient's address for
T.37 emails.

Description Enter a description up to 64 characters. This appears on the Web Management home
page.

IP Address Required. Enter a static IP address for the FaxFinder to use. FaxFinder does not support
automatic assignment (DHCP). If you are setting up this FaxFinder for the first time, once
you change the IP address, you will need to be on the same network to make changes.

Subnet Mask Required. Enter the subnet mask to be used by this FaxFinder. A typical subnet mask is
255.255.255.0, but your network may be different.

Default Gateway Required. Enter the network's default gateway IP address. This allows FaxFinder to
contact network addresses outside the local network, such as an internet time server or
SMTP server.

Primary DNS Enter the primary domain name server, if any, that this FaxFinder will use for IP address
name resolution. If you change this value, reboot the system when you save your
changes.

Secondary DNS Enter the secondary domain name server, if any, for this FaxFinder. If you change this
value, reboot the system when you save your changes.
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Updating the Admin Account
By default, FaxFinder includes an admin user account. Update the factory-default settings with a secure password
and an email address.

1. Click Users.
2. Click Edit in the administrator's Action column.
3. Enter an email address for the administrator account.
4. Change the password from the default to something secure. Enter and confirm a new password.

Passwords are case sensitive and can contain A-Z, 0-9 and underscores ( _ ).
5. Click Save to save changes to the administrator account.

Setting Time
Correct time settings are important for fax verification and logging purposes. Use Time Configuration to select a
time server, time zone, and date and time formats.

1. Click System Configuration > Time.
2. Enter time parameters. See Time Fields.
3. Click Save.

Time Fields

Field Description

Time Configuration

Time Server Select time.nist.gov, clock.via.net, pool.ntp.org, Custom, or None from the drop-down
list.

Select Custom to enter a custom time server in field below.
If you select None, enter the current time and date and click Save in the Set
Current Time section.

Custom Time Server If you do not want to use time.nist.gov, clock.via.net, or pool.ntp.org, set the Time
Server to Custom and use this field to enter the address of another time server.

Synchronize Every Enter a time interval for how often you want FaxFinder to synchronize with the time
server. This is only valid if you select a time server.

Time Zone Select the time zone for the FaxFinder's location. After a time zone change, you will be
prompted to reboot the FaxFinder. Cancel if you do not want to reboot at this time. The
time zone change will not be saved unless you click OK and reboot the FaxFinder.

Date Format Select a date format from the drop-down list.

Time Format Select a time format of either 12 or 24 hours.

Set Current Time

Time (24hr) hh:mm:ss If you set Time Server to None, enter the current time in an hour:minutes:seconds
format.

Date MM/DD/YYYY If you set Time Server to None, enter the current date in a month/day/year format.
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Configuring SMTP
Enter SMTP information for your mail server so that FaxFinder can work with your company's email.

Note: Incoming faxes that are to be routed by email to fax recipients will not be delivered unless this section
and your email server are configured correctly.

1. Click System Configuration > SMTP.
2. Enter SMTP parameters as required by your email system. Refer to SMTP Parameters for field details.
3. Click Save.
4. Enter an email address to receive a test email. Then, click Send Test Email. Check to see it was delivered.

If it was delivered successfully, your SMTP server is relaying emails generated by the FaxFinder to local
email recipients.
If it was not delivered, check your settings and refer to Troubleshooting.

SMTP Parameters
Fields Description

SMTP Server Address Enter the IP address or hostname of the SMTP server where FaxFinder will send
emails. If you enter a hostname, configure FaxFinder with an appropriate DNS server
address.

SMTP Port Enter the SMTP port to be used. The default value for SMTP is 25.

FaxFinder Email Address Enter an email address to define the FaxFinder’s Sender Envelope address. If left
blank, the Sender Envelope will be ffmailer-noreply@theFaxFinder'shostname.
Depending on whether the FaxFinder email is administrative or fax delivery, the
From address displayed with the email will be either the address defined here or a
combination of it and the FaxID provided by the remote fax machine.

SMTP Username If necessary for authentication, enter the username that FaxFinder will use for
validation on the email server.

SMTP Password If necessary for authentication, enter the password associated with the above
username.

Confirm SMTP Password Re-enter the password to verify the password.

Sending a Loop Back Test Fax
After you have configured the SMTP, send a loop back test fax to confirm if FaxFinder can send and receive a fax
and route it correctly.

You will send a different type of test fax after configuring SIP and T.38.

1. Click Fax Configuration > Inbound Routing and confirm where the fax will be routed. If you did not
change the default routing, the Admin email address will receive any incoming faxes. To change or verify
the Admin email address, refer to Updating the Admin Account.

2. Click Fax Configuration and enter your FaxFinder's IP Address in the SIP Proxy/Gateway field.
3. Leave default values in the other fields and click Save. All outbound faxes will be looped back to the

FaxFinder.
4. Click Send Fax.
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5. Select Enter Recipient Info from the Find Recipient list.
6. Enter 123-456-7890 as the Fax Number.
7. Enter some text in the subject and comments fields and click Send Fax .

Checking Test Results

After sending the test fax:

1. Click Status & Logs > Fax Status. You should see sending on one of the channels and receiving on another
channel.

2. Click Inbound Fax Log. Inbound Fax Log indicates if the email was sent successfully.
3. Click Details for the fax to view a popup showing where FaxFinder sent the fax.
4. Check the Admin email inbox or the default destination you entered to see if the test fax was delivered.

If the email is not delivered within five minutes, refer to Troubleshooting

Configuring Fax Provider
The device supports two fax provider services, SIP/T.38 and etherFAX.

Note: To use SIP/T.38 or etherFAX with analog FaxFinder (FFx40) models, you need to purchase channels. You
cannot select a provider if you don't have channels.

To configure the fax provider:

1. Go to Fax Configuration > Fax Provider > Fax Provider Configuration.
2. Select the fax provider services from the drop-down list: Choose from SIP/T.38 and etherFAX. The default

is SIP/T.38.
3. Refer to the appropriate section based on your selection:

Refer to Configure SIP and T.38 for SIP/T.38 configuration details.
Refer to Configure etherFAX for etherFAX configuration details.

4. When you change the provider, click Save. The device immediately reboots.

Note: The system aborts all the active inbound and outbound faxes (sending, receiving, pending and
approval pending) when you change the fax provider.

Configuring etherFAX
Before performing these steps, you must create an etherFAX account at http://etherfax.net/contact.

1. Navigate to Fax Provider > Fax Provider Configuration.
2. Select etherFAX from the Provider drop-down menu.
3. Enter your etherFAX account information in the available fields. See etherFAX Parameters for details.
4. To test your connection, click Test Service Connectivity . The system displays a message about success or

failure.
5. After entering the account information, click Save. The device will immediately reboot.

Note: To restore factory settings, click the Defaults button in the upper right of the screen. The fax
provider resets to SIP/T.38. Factory defaults may not work with your network.

etherFAX Parameters
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Field Description

Server Address etherFAX server address by default is
https://na.connect.etherfax.net.

etherFAX Account etherFAX account number using format EFAX-0000-
0000.

Phone Number Phone number assigned to your etherFAX account. This
phone number is used as the Caller ID number for every
outbound fax.

Fax ID The Fax ID you want the device to send out.

Username etherFAX account username.

Password etherFAX account password.

Confirm Password Re-enter the password to verify.

Configuring SIP and T.38
Configure SIP and T.38 with the parameters required by your IP network. SIP/T.38 is the default fax provider when
you select Fax Configuration.

1. Click Fax Configuration. SIP/T.38 is the default page.
2. Enter SIP and T.38 parameters as required by your network.
3. Click Save.

Restoring SIP and T.38 Factory Defaults

To restore the factory settings for Fax Provider, click Defaults. The fax provider resets to SIP/T.38. Note: the
factory defaults may not work with your network.

SIP and T.38 Parameters

Field Description

SIP

Transport Protocol SIP call setup messages are transmitted using UDP.

SIP Proxy/Gateway Enter the IP address of the SIP device that FaxFinder will communicate with when sending
faxes. It can be a SIP proxy, SIP Gateway or IP PBX.

SIP Domain Enter the SIP domain into the box, if required.

Firewall Address If your FF240-IP is behind a firewall and you want SIP traffic to appear to be from your
firewall IP address, enter your firewall's IP address here. This is common when the FF240-
IP is configured to communicate directly with an online SIP provider through a firewall or
when there is a firewall between your FF240-IP and your local IP PBX. If your SIP server/IP
PBX is on the same network as your FF240-IP, leave this setting blank.

Authorization
Required

Check this if the SIP proxy or the registrar requires authentication to communicate with
the FaxFinder.

Username If you checked Authorization Required, enter the required username.
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Field Description

Password If you checked Authorization Required, enter the required password.

Confirm Password Re-enter the authorization password.

Local Port Enter the local port used for SIP. Default is 5060.

SIP Proxy Port Enter the SIP Proxy port, if required. Default is 5060.

Loose Routing Select on if your network allows loose source routing. Default is off, used if your network
requires strict source routing.

Use Registrar Check this if the FaxFinder needs to use a Registrar for SIP call routing.

Registrar If you checked Use Registrar, enter the SIP Registrar IP address.

Registrar Port If you checked Use Registrar, enter the Registrar port. Default is 5060.

Expires If you checked Use Registrar, enter the registrar expiration time in seconds. Default is
3600 seconds.

T.38

Fax ID Enter the Fax ID you want the FaxFinder to send out.

Fax Method Select the outbound fax method. Options are T.38 Re-invite, T.38 Direct, and T.30 Pass
Through. Default is T.38 Re-invite. Inbound faxes can use either option automatically.

Fax Codec Check the box for each outbound fax codec you want in use. G.711 A-law and G.711 µ-law
are available depending on your Fax Method (T.38 Re-invite only). Inbound faxes can use
either option automatically. Both options are checked by default.

Redundancy Level Enter a redundancy level for the FaxFinder. Default is 3.

Max Buffer Enter the maximum buffer for FaxFinder to use. Default is 4000.

Channel Reservation To reserve channels for specific use, enter the number of channels reserved for Inbound
Only or Outbound Only in these fields. Setting both fields to 0 configures all channels to
handle both incoming or outgoing faxes as needed. Default is 0 for both fields.

Max Rate Select the maximum fax transmission rate for the channels from the drop-down list.
Options are: 2400, 4800, 9600, 12000, 14400, 16800, 19200, 21600, 24000, 28800, 31200,
33600. Default is 14400.

Error Correction Check on to enable automatic fax error correction. Off turns off automatic error
correction. Default is on.

Dialing Rules To apply dialing rules, select the rules from the drop down list. Refer to Dialing Rules
Overview for information on setting up dialing rules.

Jitter Buffer Delay Enter the jitter buffer delay (in milliseconds) required by your network. Default is 300 ms.

Max Datagram Enter the maximum datagram size your network allows. Default is 948.

Extension Length Enter the extension length allowed for the channels.

Extension Source Select the extension source to be used by the FaxFinder. Options are: SIP To Header or
SIP Diversion Header. Default is SIP To Header.

Extension Digits Select the manner in which extension digits are used. Options are: Use All, Use First Only,
and Use Last Only. Default is Use All.
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Sending and Receiving a Test Fax
After you have configured SIP and T.38 to work with your network, use the following steps to send another test
fax.

1. Click Send Fax.
2. Send a fax to a remote fax machine that your SIP device can access.
3. Configure your SIP device dial plan to properly route incoming fax calls to the FaxFinder.
4. Send a fax from the remote fax machine to the FaxFinder.
5. Verify that the FaxFinder received the fax message and then check the administrator's email inbox to see

if it was delivered. To verify that FaxFinder received the fax, click Status & Logs and then click:
Fax Status to see faxes currently in progress.
Inbound Fax Log to see Faxes that have been delivered. Click Details to view a pop-up window
showing delivery details.

If the email is not delivered within five minutes, refer to Troubleshooting.

Verify that you can open the fax in PDF viewer, such as Adobe Reader. If you configured FaxFinder to deliver faxes
as TIFF files, use the Multi-Tech TIFF viewer or a graphic file viewer to view the fax.

Adding a Printer (Optional)
To route faxes directly to a printer, add a network printer to FaxFinder. Using a printer is not required.

1. Click System Configuration > Printer.
2. Click Add and enter your printer information. Refer to Printer Fields for details.
3. Click Save.
4. Click Print Test Page, , to verify that the printer was setup correctly.

Printer Fields

Field Description

Printer Make Select your printer's manufacturer from the drop-down list. If the manufacturer is
not listed, select Generic.

Printer Model Select your printer model from the drop-down list. If your printer make is Generic,
the options here will be generic.

Printer Name Enter a name for this printer that users will understand. Printer names can contain
upper- and lowercase letters, numbers, hyphens, and underscores. They cannot
have spaces.

Description Enter a description that will help users select the correct printer, for example, 2nd
floor copy room.

Device URI Enter this printer’s Uniform Resource Identifier. The URI identifies a printer's
location on the network. To find a valid syntax for your printer, click the Help link
next to this field.
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Adding a Network Share (Optional)
To send faxes to a network folder, set up a network share. Anyone with network rights to the shared folder can
view the faxes sent there. Creating a shared location can help ensure that faxes are responded to in a timely
manner and provides a location for archiving faxes.

For information on using SFTP to access, transfer, and manage files securely, refer to Using SFTP.

Note: When using a Microsoft Windows network, you may need to enable Simple File Sharing.

Network shares are not required.

1. Click System Configuration > Shares.
2. Enter the Domain/Workgroup where the FaxFinder will operate and click Save. The default value is

Workgroup.
3. Click Add and enter your network folder information. Refer to Network Share Fields for details.
4. Click Save. Network Share updated appears at the top of the page.

Network Share Fields

FaxFinder's factory default IP address is 192.168.2.1 and 24 bit network mask is 255.255.255.0.

Field Description

UNC/Location Enter the Universal Naming Convention identifier or network location of up to 50
characters, for example, //server/service or \\server\service.

Username Enter a username that has write access to the shared location. This can be a general
account or one specific to the shared folder.

Password Enter the password associated with the above username.

Confirm Password Re-enter the password in order to avoid possible errors.

Using a Server Certificate
FaxFinder allows you to upload or generate a server certificate.

Upload a Server Certificate
The server certificate file must be named server_cert.pem. FaxFinder requires a certificate that is a combined
private key and certificate file with the following sections:

-----BEGIN PRIVATE KEY-----
.
.
-----END PRIVATE KEY----
-
-----BEGIN CERTIFICATE-----
.
.
-----END CERTIFICATE-----

If the certificate file includes an intermediate certificate, the intermediate certificate should be at the end of the
file:
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-----BEGIN PRIVATE KEY-----
.
.
-----END PRIVATE KEY----
-
-----BEGIN CERTIFICATE-----
.
.
-----END CERTIFICATE-----
.
-----BEGIN INTERMEDIATE CERTIFICATE-----
.
.
-----END INTERMEDIATE CERTIFICATE-----

To upload a certificate:

1. Click System Configuration > Certificates.
2. Click Upload.
3. Browse to your certificate.
4. Enter certificate information. Refer to Server Certificate Parameters for details. The values you enter are

for identification purposes only.
5. Click Save. You will be prompted to reboot FaxFinder.
6. Reboot FaxFinder.

Generating a Server Certificate
Because FaxFinder uses a self-signed website certificate, your browser will show a certificate error and warning.
Ignore the warning or, depending on your browser, add an exception or add your FaxFinder IP address to your
trusted sites.

To generate a certificate:

1. Click System Configuration > Certificates.
2. Click Create.
3. Enter certificate information. Refer to Server Certificate Fields for details. The values you enter are for

identification purposes only.
4. Click Generate. You will be prompted to reboot FaxFinder.
5. Reboot FaxFinder.

Server Certificate Fields

Unless otherwise specified in the table below, you can enter up to 64 characters in these fields.

Field Description

Common Name Enter the hostname or IP address, depending on which you use to connect to FaxFinder.
The web browser uses this field to check for a valid certificate.

Days Enter up to three digits for number of days that the certificate is valid.
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Field Description

Country Enter the two letter code for the country the certificate is valid for. US is the code for the
United States. To find other country codes, search the web for "ISO country codes."

State/Province Enter the state or province for which the certificate is valid.

Locality/City Enter the city or locality for which the certificate is valid.

Organization Enter the organization name for which the certificate is valid.

Email Address Enter the email address of the person responsible for the FaxFinder. Typically this is the
administrator. This field may be left blank.

Adding Individual Users
Users are those who send faxes through FaxFinder. Multi-Tech recommends adding users into FaxFinder before
installing the FaxFinder Client software on a user's workstation.

If you have several users to add, you can import a Comma Separated Value (CSV) file with user information. Refer
to Importing Users for details.

Note: The Admin user cannot be deleted. To change the password or other Admin account information, click
Edit for the Admin.

To add users individually:

1. Click Users to create user accounts.
2. Click Add.
3. Enter user information. Refer to User Fields below for details.
4. Click Save to save the entry.
5. Repeat Steps 2-4 for each user you want to add.

User Fields

Field Description

Username Enter a user name. This is used to login to a FaxFinder.

Full Name Enter the user's name. FaxFinder uses this name as the fax sender's name.

Password Enter a password. Passwords are case sensitive and can contain A-Z, 0-9 and
underscores ( _ ).

Confirm Password Re-enter the password to confirm it.

Email Enter the user's email address.

Include Cover Page Check to include a cover page by default when this user sends a fax.

Default Cover Page Select a cover page template from the drop-down list. For information on setting
up default cover pages refer to Adding Cover Pages to FaxFinder.

Phone Number Enter a voice number for the user.

Fax Number Enter a fax number for the user.

Organization Enter the user's organization
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Field Description

Default Send Fax Options

Max Attempts Enter the default maximum number of times you want FaxFinder to try to send
the fax to a recipient. Default is 3.

Fax Priority Select a default Fax Priority for this user account. When multiple faxes are
scheduled for the same time, FaxFinder sends those with a high priority before
those with a low priority. Options, from highest to lowest priority, are:

1st Priority
High
Medium/High
Medium (Default.)
Medium/Low
Low

Retry Interval Enter the default Retry Interval for this user account. This is the time between
retry attempts when the fax does not complete. The default retry time is 300
seconds.

Fax Page Size Enter the fax page size to use when this user sends a fax. Options are:
Auto
Letter
Legal
A4

Email Fax Receipt Select when you want a receipt sent to the email addreess in your user account.
Options are:

Never
Always, which sends a receipt with every fax attempt
Failure, which sends a receipt only when a fax is not successful
Never

Fax Attachment with Receipt If you want fax receipts to include an attachment of the original fax by default,
select the attachment option. Options are:

None
PDF
TIFF

Print Fax Receipt Select when you want a receipt to be printed. Options are:
Never
Always, which prints a receipt with every fax attempt
Failure, which prints a receipt only when a fax is not successful

Select Printer Select a printer for printing fax receipts.

Print with First Page If you want the fax receipt to include the first page of the original fax, click the
check box.

User Permissions
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Field Description

View All Inbound Fax Logs Check this to allow this user to view inbound fax logs.

View All Outbound Fax Logs Check this to allow this user to view outbound fax logs.

Create Inbound Routing Recipient

Add Route Check this to add the user as a Recipient on the Inbound Routing page for the fax
extension entered below. The fax destination will be this user's email address. You
could use this to route incoming sales faxes to this specific user.

Fax Extension Enter the fax extension number that you want to route to this user.

Adding Global Contacts Individually
Multi-Tech recommends adding global contacts into FaxFinder before installing the FaxFinder Client software on a
user's workstation. The FaxFinder Client software automatically downloads fax contacts from the FaxFinder server.
Users can have their own personal contacts in addition to the Global Contact Database. The FaxFinder Client keeps
a copy of the contact information locally and checks for changes when the software is used.

If you have several contacts to add, you can import a Comma Separated Value (CSV) file with contact information.
Refer to Importing Global or Personal Contacts for details. Users can also add personal contacts. Refer to the
FaxFinder Fax Server User Guide for details.

To add contacts individually:

1. Click Contacts > Global to create fax contact entries available to all users.
2. Click Add.
3. Enter the contact's name, fax number, phone number, and organization.
4. Click Save to save the entry.
5. Repeat Steps 2-4 for each global contact.

Routing Inbound Faxes
Select how you want inbound faxes routed:

Global Routing sends a copy of every incoming fax to the defined fax destination as well as to destinations
in the Lines or Recipients table.
Line Routing routes faxes for POTS lines/modems. Also defines a default fax destination when the incoming
fax does not include a valid recipient's extension.
Default Routing defines a default fax destination when the incoming fax does not include a valid recipient's
extension.
Recipient Routing is based on the extension number. It requires that the Fax Configuration routing
parameter be set to DTMF Digits or a PBX Mode Code. This routing type requires the PBX/phone line to
provide DID extension information in the form of DTMF digits. FaxFinder matches the DID extension from
the PBX with the Recipients table to determine delivery options

You can define multiple fax destinations. Faxes can be delivered via email, sent to a printer, or written to a
network or SFTP share. You can also send incoming faxes directly to Trash. To configure inbound routing:

1. Click Fax Configuration > Inbound Routing.
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2. Click Global Routing to add global fax destinations.

a. Click Edit, .
b. Click Add.
c. Select Destination Type from the drop down list and enter information required for that destination

type. Refer to Inbound Routing Destinations for details.
d. Click Save.
e. Repeat Steps b-d for each global destination. Click Done to return to the Inbound Routing page.

3. Click Lines to set the destination for POTS lines or incoming faxes that don't provide a valid extension.
You can enter multiple destinations for each line. By default, this is set to Email Fax to User: admin.

a. Click Edit , , for the line you want to configure.
b. Enter a Name, for example Sales Faxes, and click Save.
c. Click Add in the Destinations section.
d. Select Destination Type from the drop down list and enter information required for that destination

type. If you select Trash, you cannot define other destinations for this line. Refer to Inbound Routing
Destinations for destination details.

e. Click Save.
f. Repeat Steps c-e for each destination. Click Done to return to the Inbound Routing page.

4. Click Default Routing to set the destination for incoming faxes that don't provide a valid extension. By
default, this is set to Email Fax to User: admin.

a. Click Edit , .
b. Enter a Name, for example Sales Faxes, and click Save.
c. Click Add in the Destinations section.
d. Select Destination Type from the drop down list and enter information required for that destination

type. If you select Trash, you cannot define other destinations for this line. Refer to Inbound Routing
Destinations for destination details.

e. Click Save.
f. Repeat steps b-d for each destination. Click Done to return to the Inbound Routing page.

5. Add Recipients for inbound routing. If you have several recipients to add, refer to Importing Recipients
for details on importing recipient information.

a. Click Add.
b. Enter the recipient's DID number in the Extension field. This number is dictated by your PBX and/or

Telco line.
c. Enter the recipient's Name.
d. Click Save.
e. Click Add to add a destination.
f. Select Destination Type from the drop down list and enter information required for that destination

type. If you select Trash, you cannot define other destinations for this recipient. Refer to Inbound
Routing Destinations for destination details.

g. Click Save.
h. To add additional destinations for this recipient, repeat Steps e-g. Click Done to return to Inbound

Routing.
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i. To add recipients, repeat Steps a-h.

6. Click Save to save the entry.

Configuring Inbound Options
Use this page to configure inbound options and set filename format and email fields for all inbound faxes.

1. Go to Fax Configuration > Inbound.
2. Select the inbound fax options and click Save. Refer to Inbound Options Fields for field descriptions.
3. To set a filename for incoming faxes, enter the filename in the Share/SFTP Filename Format field. Refer

to Inbound Options Examples.
4. Enter an Email Attachment Format. Refer to Inbound Options Examples.
5. Click Save.

Inbound Options

Field Description

Inbound Options

Email Fax Details Check to include fax details in the email body.

Email Empty Faxes Check to email to users faxes that fail and contain no pages.

Enable Archive Check to save copies of incoming faxes copy to an archive directory.

Archive Directory Click Browse and select a directory for archived faxes. The directory
must be set up as a Network Share. See Adding a Network Share
(Optional).

Email Size Limit Enter the maximum email size in kilobytes that your SMTP server can
accept from FaxFinder. FaxFinder automatically splits larger incoming
faxes into multiple faxes that are below this limit and emails each
separately. The email subject line will show, "Fax Received (x of n)
From" where n is the total number of emails for the complete fax and x
is which section is attached to the email.

Fax Output Format Select PDF , TIFF G3, or TIFF G4 as the delivery format for inbound
faxes.

Fax Page Size Select the desired fax page size for receiving a fax. Auto keeps the size
of the original fax. The other settings resize the fax to a fixed size.

Auto
Letter
Legal
A4

Filename Configuration

Share/SFTP Filename Format Enter the filename format for inbound faxes. Acceptable characters are:
A-Z, a-z, 0-9, _().,;~!@#$^&=+{}[]' -. To add % character to the filename
type %%. The file extension (PDF or TIFF) is added automatically.
Filename mask must include Date (%D) and Time (%T), and/or Counter
(%X) variable. For more information, refer to Variables and Examples.
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Field Description

Email Attachment Format Enter the format for the fax email attachment. For more information,
refer to Variables and Examples.

Email Configuration

From Enter what you want in the From field for inbound faxes. You can use a
combination of variables and text.

Subject Enter what you want in the Subject field for fax emails. You can use a
combination of variables and text.

Footer Configuration

Footer Location Select a footer option from the drop-down menu:
None (no footer)
First Page Only (footer only on the first page)
Every Page (footer appears on every page)

Left, Center, and Right Footer content can appear in any or all of three locations at the bottom
of the page: left, center, or right. Select an option from each of the
three drop-down menus:

blank (no content in this location)
Date
Time
Remote ID
Number of Pages
Caller ID Name
Caller ID Number
Recipient Name
Line Number
Fax Extension
Filename
Custom

Custom Enter content of up to 50 characters if you choose this option for any of
the footer locations.

Variables
This table shows which variables are for configuring the inbound fax filename, footer, and email. Variables are
case-sensitive.

Variable Represents Filename Email

%C Caller ID name X X

%D Date X X

%E Fax extension X X

%I Remote ID X X
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Variable Represents Filename Email

%L Line number X X

%N Caller ID number X X

%P Number of pages X X

%R Recipient number X X

%T Time X X

%X Counter X --

Examples
To configure filename to display Recipient Name, Date and Time "Michael_20140525_193045.pdf" enter the
following mask:

- %R_%D_%T

To configure From to display Caller ID Name and Caller ID Number, Caller: Terry Smith (2501) enter the following
mask:

Caller: %C (%N)

To configure Subject of Fax received on 5/25/2014 at 19:30:45, total pages - 5, enter the following mask:

Fax received on %D at %T, total pages - %P

To add the following text aligned to the left "Fax to Terry Smith, sent on 5/25/2014 at 19:30:45":

Set the Left to Custom
Type the custom value: "Fax to %R, sent on %D at %T"
Set the Center to blank
Set the Right to blank

To add Filename to the left, Date to the center and Time to the right:

Set the Left to Filename
Set the Center to Date
Set the Right to Time

Inbound Routing Destinations

Destination Required Additional Information Destination Type

Email Fax to User Select a user. Global, LineDefault, Recipient

Email Notification to User Select a user. Global, LineDefault, Recipient

Email Fax Enter an email address. Global, LineDefault, Recipient

Email Notification Enter an email address. Global, LineDefault, Recipient

Share Click Browse and select a network folder. Add
network folders through the Shares page. See
Adding a Network Share (Optional).

Global, LineDefault, Recipient
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Destination Required Additional Information Destination Type

Sftp Select the SFTP server. Global, LineDefault, Recipient

Print Select a printer. Global, LineDefault, Recipient

Trash None.
Note: If you select Trash, you cannot
define other destinations.

Line, Recipient

Creating a Restore File
After you configure FaxFinder to work in your environment, create a restore point to save your settings. A restore
file allows you to restore your configuration settings if the FaxFinder is reset to factory defaults or if you make a
change you want to undo. To create a restore point:

1. Click System Configuration > Save/Restore.
2. Click Save Config. A file download window opens.

Note: Some browsers automatically save the file to a default location when you click Save Config. To save
to another location so you can find it, right-click Save Config and click Save as.

3. Click Save or OK depending on your browser.

The configuration restore file name is formatted as config_model_version_date.bin. For details on restoring a
configuration file, refer to Restoring Configuration.
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Chapter 2 – Fax Management
Logging into the Web Management Interface
To login to the Web Management Interface:

1. Enter the FaxFinder IP address or hostname in your browser and press Enter. If you see the certificate
warning, bypass the warning to display the Login page.

2. Type your Username and Password and click Login.

The default username is admin and the default password is admin.

Requesting a Password

To request a forgotten password:

1. Click Forgot Password.
2. Enter your username and click Send. FaxFinder emails instructions for resetting the password to the email

address for the user account.

Navigating the Web Management Interface
To navigate the Web Management Interface:

Click a category on the left to open a submenu. The highlight indicates the current selection.

To open a hidden section of a page:

Click .

To hide a section of a page:

Click .

Some functions are available through buttons or icons on the page.

Checking System, Printer, and Share Status
System status provides information you can use to confirm correct settings or help with diagnostics.

To check status, click Status & Logs.

Field Description

Current Status

Current Time The FaxFinder's current time and date. To change the date and time format go to System
Configuration > Time. Refer to Setting Time for details.

Up Time The total time the FaxFinder has been operating since the last reboot/reset.
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Field Description

Time Server Status This is the status of the time server currently in use. It also shows error messages.

Status Description

Disabled Time server likely set to None.

Synchronizing FaxFinder is currently synchronizing with the time server.

Synchronized at
[date/time], offset ±nn
seconds

FaxFinder last synchronized with the time server at the specified
date and time. The offset, if any, indicates how much FaxFinder
adjusted its time.

Failed to synchronize:
[error]

Time synchronization failed due to the error shown.

SIP Register Status When Use Registrar is checked in the Fax Configuration > SIP settings, this shows the status
of FaxFinder connecting to the registrar for SIP call routing.

Printer Status

Printer Status Current status of each printer set up in System Configuration > Printers.

Network Share Status

Network Share Status Current status of any network shares set up in System Configuration > Shares.

Checking Modem/Channel and Fax Status
Use the Fax Status page to view the current state for each modem or channel. It includes the status of any inbound
or outbound faxes. Users can immediately send or abort outbound faxes. Administrators can also reset busy
modems and block inbound or outbound faxes from a modem or channels.

To view a status, click Status & Logs > Fax Status.

Field Description

Modem Status

# A sequential number associated with each internal modem based on the FaxFinder model:
1-2 for the FF240, 1-4, for the FF440, and 1-8 for the FF840. If using an Expansion Module 8
or 16 additional modems are listed.

Port Shows the modem number by unit. The first number indicates if the modem is in the fax
server or expansion module. The second number indicates which modem in the server or
expansion module. If you only have a fax server, the first number is always 1.

State Current modem state: Idle, Waiting for Ring, Initializing, Waiting for Connect, Processing,
Dialing, Negotiating, Connected, Sending, Receiving, or Busied Out.

Page Page that a modem is currently transmitting, if any.

Connect Time When the current connection was made.

Fax When sending, this the dialed fax number. When receiving, this is the DID number
detected.

Resolution Appears when you point to an active modem. Resolution used to transmit the page.
Vertical scan line types include fine and standard.
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Field Description

Baud Rate Appears when you point to an active modem. Modem's current baud rate.

Width Appears when you point to an active modem. Current width setting for faxes sent through
the listed modem.

Length Appears when you point to an active modem. Current length setting for faxes sent through
the listed modem.

Elapsed Appears when you point to an active modem. How much time has passed since the current
connection was made.

Remote ID Appears when you point to an active modem. Identification received from the remote
connection.

Channel Status

# Sequential channel number receiving a fax.

State Current channel state: Idle, Waiting for Ring, Sending, Receiving, Connected, Hanging Up
and Busied Out.

Pages Total number of pages a channel has sent or received during current fax transmission.

Fax Dialed fax number.

Modulation Appears when you point to an active channel. Channel's modulation.

Baud Rate Appears when you point to an active channel. Channel's current baud rate.

ECM Appears when you point to an active channel. Shows if Error Correction Mode is on or off
for the channel.

Line Encoding Appears when you point to an active channel. Line encoding set for this channel.

Resolution Appears when you point to an active channel. Resolution used to transmit the page.
Vertical scan line types include fine and standard.

Remote ID Appears when you point to an active channel. Identification received from the remote
connection.

Connect Time When the current connection was made.

Inbound Fax Status

State If a fax is still transmitting, this will show receiving or delivering.

Start Time The time that the inbound fax was initiated.

Fax The DID routing number provided by the PBX, when applicable.

Recipient Either the recipient Username associated with the DID extension number or the Line
Name. Either the recipient Username associated with the DID extension number or the
channel ID.

Remote ID Fax ID information sent from the fax originator.

Recv'd Total number of pages received.

Caller ID Name Name provided with sender's fax number.

Caller ID Number Sender's fax number.
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Field Description

Outbound Fax Status

Check box Use the check box to select one or more outbound faxes to be sent immediately or
aborted. After selecting faxes, click Send Now or Abort.

State The state of a fax that either has not been sent or is still in progress. Outbound fax state
may be new, approval pending, preprocessing, pending, or sending.

Created At When the outbound fax was initially queued.

Scheduled For The following factors determine the time shown here: pre-processing work load
(documents submitted for faxing are converted one at a time), the setting for Allow
Simultaneous Dialing to the Same Number, and user specified scheduling time. If a
previous attempt did not complete, this time shows when the next attempt will occur.

Sender FaxFinder pulls the Username from the account used to log into the server and from the
User Information.

Fax Details Number of outbound fax pages.

Send fax now.

Abort fax.

Recipient Person the fax is addressed to. Point to Outbound Fax Status to view information about
individual recipients.

Attempt Indicates how many times FaxFinder has attempted to send the fax and the maximum
number of attempts for this fax. For example, if this shows 2/3, FaxFinder has attempted to
send the fax two times and, if the second attempt fails, will attempt one more time.

Fax Recipient's fax number.

State Indicates if the fax is pending or in progress.

Organization Recipient's business or organization.

General

Auto Refresh Check this field to automatically refresh status information. Default setting is enabled.

Sending Now
To send outbound faxes immediately:

1. Click Status & Logs > Fax Status.
2. Find the fax that you want to send in the Outbound Fax Status table.
3. Click Send Now, , for that fax.

To send multiple faxes, click the check boxes for each fax and click Send Now.
To send all outbound faxes, click the check box in the header row and click Send Now.

Canceling Outbound Faxes
To cancel outbound faxes:

1. Click Status & Logs > Fax Status.
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2. Find the fax that you want to cancel in the Outbound Fax Status table.
3. Click Abort, , for that fax.

To cancel multiple faxes, click the check boxes for each fax and click Abort.
To cancel all outbound faxes, click the check box in the header row and click Abort.

Resetting a Channel
Administrators can reset a busy channel. To do this:

1. Click Status & Logs > Fax Status.
2. Click Reset for the channel you want to reset.

If you click reset while a fax is in progress, it will interrupt the fax and cause it to fail.

Resetting a Busy Modem
Administrators can reset a busy modem. To do this:

1. Click Status & Logs > Fax Status.
2. Click Initialize, , for the modem you want to reset.

FaxFinder sends an initialization command to the modem. When initialization completes, "Modem x initialized"
appears in color at the top of the page. If you click this while a fax is in progress, it will interrupt the fax and cause
it to fail.

Blocking a Modem's Inbound and Outbound Faxes
Administrators can temporarily set a modem to busy so that it cannot send or receive faxes. To do this:

1. Click Status & Logs >Fax Status.
2. Click Busy, , for the modem you want to block.

Any incoming calls to this modem will receive the busy tone. To allow the modem to send faxes, click Initialize, ,
for the modem.

Checking the Mail Queue
To view information about emails waiting to be sent, click Status & Logs > Mail Queue.

Field Description

Date Date the email was created.

Size Email message size in bytes.

Sender User who sent the email.

Recipient Email address of the recipient.

Type Delivery type of the file to be sent, for example, local or remote.

Delivery Message The result of the delivery attempt.
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Resending Queued Mails

To resend queued mail:

1. Click Status & Logs > Mail Queue.
2. Click Resend Queued Mails to resend all mail items in the queue immediately.

Viewing Logs
FaxFinder creates separate logs for email, inbound faxes, outbound faxes, and calls. To view a log:

1. Click Status & Logs.
2. Click log you want. Options are:

Mail Log - Shows recent delivery attempts with the most recent appearing at the top.
Inbound Fax Log - Lists all inbound faxes detected by FaxFinder. Inbound faxes in progress do
not appear in the log until the call ends. Faxes are listed in chronological order with the most
recent at the top.
Outbound Fax Log - Lists all submitted faxes that have completed. Outbound faxes in progress
or scheduled to be sent later do not appear in this list until they have been transmitted
successfully or the fax failed the specified number of attempts. Faxes are listed in
chronological order with the most recent at the top.
Call Log Details - Data from all individual calls in and out of FaxFinder. Calls are listed in
chronological order with the most recent at the top. This information can help troubleshoot
the connection or related issues.
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Log Fields

Field Description

Mail Log

Date Date and time this mail entry was attempted.

Sender User who sent the email.

Recipient Email address of the recipient.

Delivery Message Mail delivery attempt result. If the message was not sent successfully, error messages
appear here. For example, deferral: Sorry, I wasn't able to establish an SMTP
connection.

Inbound Fax Log

State Final state of the incoming fax listed. States include: Complete, Error – no page
received, Error – partial fax, and delivery failure.

Completed Date and time at which the incoming fax was successfully received. The format
displayed depends on settings chosen in System Configuration > Time.

Remote ID Fax ID sent from the fax originator.

Extension The DID routing number provided by the PBXthat received the fax, when applicable.

Recipient Fax recipient identification.

Pages The number of pages received with this fax.

Caller ID Name Name provided with sender's fax number.

Caller ID Number Sender's fax number.

Details Click to display Inbound Fax Log Details in a new window.

Outbound Fax Log

Check box To resend faxes, select the check box for each fax you want to resend or select the
check box in the header row and click Resend.

Status Final state of the outgoing fax listed. States include: Sent, Aborted, and Failed.

Start Time Date and time the transmission started.

End Time Date and time the transmission completed.

Sender Username of the person sending the fax.

Recipient Name entered as the intended fax recipient.

Fax Appears when you point to a Recipient. The number where the fax was sent.

Phone If available, appears when you point to a Recipient. The recipient's phone number.

Organization If available, appears when you point to a Recipient. Name entered as the fax recipient's
organization.

Pages The number of pages sent with this fax.

Details Click to display Outbound Fax Log Details in a new window.

Call Log
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Field Description

# A sequential number associated with each internal modem based on the FaxFinder
model: 1-2 for the FF240, 1-4, for the FF440, and 1-8 for the FF840. If using an
Expansion Module, 8 or 16 additional modems are listed.

Port Shows the modem number by unit. The first number indicates the server or expansion
module. The second number indicates which modem in that unit. If you only have one
fax server, the first number is always 1.

Channel The channel used by the fax

Status Modem or channel status for this log entry, pass or fail. If the fax failed, point to the log
entry to display the failure's cause.

Direction Indicates if the fax was inbound or outbound.

Fax Number Destination fax number.

Dialed Fax Number Number dialed after dialing rules, if any, have been applied.

Time Date and time the log entry was created.

Size Size of the entire fax transmission.

Pages Number of pages faxed for this log entry.

Details Click to display Call Log Details in a new window.

Rebooting FaxFinder
Reboot stops any faxes in process. FaxFinder cannot send or receive faxes during the reboot process.

To immediately reboot FaxFinder:

1. Click System Configuration > Reboot.
2. Click Reboot to log off the current user and restart the FaxFinder.

Restoring Factory Defaults
To restore the factory default settings:

1. Click System Configuration > Save/Restore.
2. Click Restore Factory Defaults to reset all FaxFinder settings. FaxFinder asks you confirm the restore and

reboot FaxFinder. Click OK to confirm or click Cancel.

Restoring Configuration
If you created a restore file, use Restore Config to reset FaxFinder using the .BIN file. This overwrites current
settings with the settings in place at the time the restore file was created. You will lose any configuration changes,
including user information, entered after the restore file was created.

To create restore points, refer to Creating a Restore File.

1. Click System Configuration > Save/Restore.
2. Click Browse and select a configuration .BIN file.
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3. Click Restore. FaxFinder prompts you to reboot.
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Chapter 3 – Managing Users, Contacts, and
Recipients

Basic Configuration provides steps for adding users, recipients, and global contacts individually. This section details
importing and managing multiple users, recipients, and both global and personal contacts. It includes using global
and personal contact groups.

Note: If using Active Directory for user information, refer to the Active Directory section for help adding users.

Users
Importing Users
User CSV Import Format Notes
On the Users page, you can use a CSV file to import just users, just contacts, or a combined file with both user and
contact records. The first comma-delimited value of each row indicates if the line is a user record or contact
record, so both user and contact types can be in the same CSV file.

Your file must conform to the order and format for each record type.
If any of your data has apostrophes, commas, or quote marks, enclose the data in double quotes.
Header rows are optional. A header row is any row that starts with Type. If you export data from a
FaxFinder, the CSV file will include header information in the first row.

Note: Only Administrators can import through the User page.
Warning: If you import a record that matches the name of existing record, FaxFinder overwrites the existing
information.

User Record Fields
FaxFinder accepts a user record formatted as:

Field Notes

Type Must be User.

Username User's username, an alpha numeric string without spaces.

Password User's password, an alpha numeric string without spaces.

Full Name User's full name, can include spaces. Used in the cover page Sender field.

Email User's email address.

Phone Number User's phone number, any format accepted, for example, (###) ###-#### or ###-###-####.

Fax Number User's fax number, any format accepted, for example, (###) ###-#### or ###-###-####.

Organization User's company name, if not available, use "" to skip.

Include Cover Page Indicates whether this user wants a default cover page for sending faxes, t for true or f for
false.

Default Cover Page PDF file name of the default cover page

Max Attempts Maximum number of times FaxFinder attempts to send a fax before treating that fax as
failed.
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Field Notes

Fax Priority Options are 1st, High, Medium/High, Medium, Medium/Low, and Low. Medium is the
default.

Retry Interval The default Retry Interval for this user account. The default is 300 seconds.

Email Fax Receipt Options are Always, Failure, and Never

Fax Attachment with
Receipt

Options are None, PDF, and TIFF.

PasswordHash Encrypted password.

View Fax Log Inbound Options are True or False.

View Fax Log
Outbound

Options are True or False.

Print Fax Receipt Options are Always, Failure, and Never

Printer Options are none and the name of all configured printers.

Print with First Page Options are True or False.

User Only Records Example
The following example shows an optional header row. This example is split for legibility. Data in your CSV file must
be in the same order listed in the User Record Fields.

Type Userna
me

Passwor
d

Full
Name

Email Phone Fax Organizati
on

Include
Cover
Page

Default
Cover
Page

User Sean A1b2C3 Sean K sean@example.
com

555-555-
1234

555-555-
4321

Example
Co

TRUE ob_mc1.pd
f

User Ritchie D4e576 Ritchie
W

ritchie@exampl
e.com

555-555-
1253

555-555-
3521

Example
Co

FALSE

User Josh fG32tR Josh D josh@example.
com

555-555-
1235

555-555-
1532

Example
Co

TRUE ob_mc1.pd
f

Second section of User Record Fields. These columns go to the right of Default Cover Page.

Max Attempt Fax Priority Retry
Interval

Email Fax Receipt Fax Attachment
with Receipt

PasswordHash

1 3 300 failure pdf a302acdeb968847e

1 3 300 failure pdf b698b4d7286202f4

3 3 300 failure pdf 3ae434bfbeefe4596c

Third section of User Record Fields. These columns go to the right of PasswordHash.

View Fax Log Inbound View Fax Log Outbound Print Fax Receipt Printer Print First Page

FALSE FALSE always ptest TRUE

FALSE FALSE never TRUE
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FALSE FALSE never TRUE

Contact Record Fields (User page)
The Type field only applies to contacts imported through the User page. Do not use this format when importing
contact records through the Contact page. Refer to Contact Record Fields.

Field Notes

Type Must be "Contact".

Username The username for user who the contact belongs to; an alpha numeric string without spaces

Name Contact's name, can include spaces.

Fax Number Contact's fax number, any format accepted, for example, (###) ###-#### or ###-###-####.

Organization Contact's company name, if not available, use "" to skip.

Phone Number Contact's phone number, any format accepted, for example, (###) ###-#### or ###-###-####.

Contact Only Records (Entered through User page) Example
This example applies only to contacts imported through the User page. To import contact records through the
Contact page, refer to Creating a Contact CSV File.

Type Username Contact Name Fax Number Organization Phone Number

Contact Josh Tony Rogers 555-123-4567 "A company" 555-123-4560

Contact Ritchie Steve Stark 555-547-3652 Company 2 555-547-3601

Contact Ritchie Anna Fury 555-540-3960 Company 555-540-3900

Contact Sean Nick Raven 555-573-2457 "Company 3" 555-573-2400

Combined User and Contact Records Example
The following example shows an optional header row. Data in your CSV file must be in the same order. Due to the
number fields in the user record, this section has been split into two tables.

Type Usernam
e

Password Full
Name

Email Phone Fax Organizat
ion

Include
Cover
Page

Default
Cover
Page

User Sean A1b2C3 Sean K sean@ex
ample.co
m

555-555-
1234

555-555-
4321

Example
Co

T ob_mc1.p
df

User Ritchie D4e576 Ritchie W ritchie@e
xample.co
m

555-555-
1253

555-555-
3521

Example
Co

F

User Josh fG32tR Josh D josh@exa
mple.com

555-555-
1235

555-555-
1532

Example
Co

T ob_mc1.p
df

Type Usernam
e

Name Fax Organizat
ion

Phone
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Contact Josh Tony
Rogers

555-123-
4567

"A
company"

555-123-
456

Contact Ritchie Anna Fury 555-540-
3960

Company 555-540-
3900

Contact Ritchie Anna Fury 555-540-
3960

Company 555-540-
3900

Contact Sean Nick
Raven

555-573-
2457

"Compan
y 3"

555-573-
2400

Second section of User Record columns. These columns go to the right of the Default Cover Page column.

Max Attempts Fax Priority Retry Interval Email Fax Receipt Fax Attachment
with Receipt

PasswordHash

1 3 300 failure pdf a302acdeb96884
7e

1 3 300 failure pdf b698b4d7286202
f4

3 3 300 failure pdf 3ae434bfbeefe45
96c

Third section of User Record columns. These columns go to the right of the PasswordHash column.

View Fax Log
Inbound

View Fax Log
Outbound

Print Fax Receipt Printer Print First Page

FALSE FALSE always ptest TRUE

FALSE FALSE never TRUE

FALSE FALSE never TRUE

Creating a CSV File

To create a CSV file:

1. Open a spreadsheet program such as Microsoft Excel.
2. Create a table as shown in the example for the type of data you are importing. Your fields should be

identical to and in the same order as shown in the example.
3. Create a row for each user, contact, or recipient you want to add.
4. Save the file as a .CSV Comma Separated Value file. If using Microsoft Excel, select Save As and select the

CSV (MS-DOS) format.

Importing a User CSV File

To import a user only, contact only or user and contact CSV file:

1. Click Users.
2. Click Import.
3. Click Browse and select the file you want to import.



MANAGING USERS, CONTACTS, AND RECIPIENTS

40 FaxFinder® Fax Server FF240-IP, FF240, FF440, FF840 Administrator Guide

4. Select an option for Existing Users. Merge is the default.
merge appends the file to the existing list.
replace exchanges the existing list with the list you import.

5. Click Import.

Exporting a User List

If you are moving from one FaxFinder to another, you can export the user list in the correct format from the old
unit and import it into the new one. Otherwise, you need a properly formatted CSV file.

Note: Only the Administrator can export through the User page.

1. Click Users.
2. Click Export and then click Save.
3. Browse to a destination and enter a file name. Leave the default Save as file type set to .csv Document.
4. Click Save or OK depending on your browser.

Deleting Users

To delete users:

1. Click Users.
2. Click Delete All to permanently delete all entries in the users list, except the Administrator account. Click

Delete, , for an individual user to permanently delete that entry.
3. Confirm the deletion when prompted.

Editing Users

You can edit user account as well as a user’s contacts or groups. To edit a user account:

Note: User details and fax options for Active Directory users are read-only in FaxFinder. To change these users'
details and fax options, make the changes in Active Directory and then sync FaxFinder.

1. Click Users.
2. Click Edit, , for the user account you want to edit.
3. Make changes and click Update.

You can edit every user field except Username.
From the Edit user page, click Edit Contacts for username to add, edit, delete or import
contacts associated with that user. You can also export this users contact list as a CSV file. You
can edit or delete each contact record. If you are importing contacts through this page, use
the Contact Record format.
From the Edit user page, click Edit Groups for username to add, edit, or delete a group from a
user account. Refer to Using Groups to Organize Contacts for details about using groups.

4. Click Save.

Adding Active Directory Users

After configuring FaxFinder to use LDAP authentication, add the Active Directory users who log into FaxFinder to
send faxes.
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Note: User details and fax options for Active Directory users are read-only in FaxFinder. To change these users'
details and fax options, make the changes in Active Directory and then sync FaxFinder.

1. Go to Users > Active Directory Users.
2. Click Add.
3. Enter an Active Directory Folder name to the AD Group Name field. Folder name must match the Active

Directory group name. This field is case sensitive.
4. Click Save.

Wait until FaxFinder adds Active Directory Users to the users list. When FaxFinder completes this
function, Active Directory users become available in the Active Directory Users list.

Note: If an error message appears, the Active Directory Server is not configured correctly, cannot be
accessed, or the group name was entered incorrectly.

Syncing FaxFinder with Active Directory

Sync the Active Directory user database with FaxFinder to ensure FaxFinder has all current Active Directory users.
To do this:

1. Go to Users > Active Directory Users.
2. Click Sync.

FaxFinder indicates when synchronization is complete.

Deleting Active Directory Users

To delete Active Directory users:

1. Go to Users > Active Directory Users.
2. Click Delete.
3. Confirm the deletion.

A message indicates when the deletion is completed. The Active Directory user list is emptied.

Contacts
Allowing Users to Add Global Contacts

By default, only the administrator can add global contacts. If you want to allow any user to add contacts to the
Global Address book:

1. Click Users > User Options.
2. Check Users can add to global contacts and click Save.

Importing Global or Personal Contacts

These steps apply to importing contacts through the Contacts page. If you are importing contacts through the User
page, refer to Importing Users for the correct CSV format.

Contact CSV Import Format
Global and Personal Contacts have the same CSV format.

Your file must conform to the order and format
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If any of your data has apostrophes, commas, or quote marks, enclose the data in double quotes.
Header rows are optional. CSV files created through the Export function include header information in the
first row.

Example Contact Records
The following example shows an optional header row. Data in your CSV file must be in the same order.

Name Fax Organization Phone

Tony Rogers 555-123-4567 "A company" 555-123-4560

Steve Stark 555-547-3652 Company 2 555-547-3601

Anna Fury 555-540-3960 Company 555-540-3900

Nick Raven 555-573-2457 "Company 3" 555-573-2400

Contact Record Fields

Field Notes

Name Contact's name, can include spaces.

Fax Number Contact's fax number, any format accepted, for example, (###) ###-#### or ###-###-####.

Organization Contact's company name, if not available, use "" to skip.

Phone Number Contact's phone number, any format accepted, for example, (###) ###-#### or ###-###-####.

Creating a CSV File

To create a CSV file:

1. Open a spreadsheet program such as Microsoft Excel.
2. Create a table as shown in the example for the type of data you are importing. Your fields should be

identical to and in the same order as shown in the example.
3. Create a row for each user, contact, or recipient you want to add.
4. Save the file as a .CSV Comma Separated Value file. If using Microsoft Excel, select Save As and select the

CSV (MS-DOS) format.

Importing a Global or Personal Contact CSV File

To import a global or personal contact CSV file:

1. Click Contacts. The Personal contact page appears. To import global contacts, click Global.
2. Click Import.
3. Click Browse and select the file you want to import.
4. Select an option for Existing Contacts. Merge is the default.

merge appends the file to the existing list.
replace exchanges the existing list with the list you import.

5. Click Import.

Adding Personal Contacts Individually

For help adding global contacts individually, refer to Adding Global Contacts Individually.



MANAGING USERS, CONTACTS, AND RECIPIENTS

FaxFinder® Fax Server FF240-IP, FF240, FF440, FF840 Administrator Guide 43

To add a personal contact:

1. Click Contacts.
2. Click Add.
3. Enter the contact's name, fax number, phone number, and organization.
4. Click Save.

Exporting a Contact List

If you are moving from one FaxFinder to another, you can export the contact list in the correct format from the old
unit and import it into the new one. Otherwise, you need a properly formatted CSV file.

1. Click Contact. To export global contacts, click Global.
2. Click Export and then click Save.
3. Browse to a destination and enter a file name. Leave the default Save as file type set to .csv Document.
4. Click Save or OK depending on your browser.

Deleting Global or Personal Contacts

To delete contacts:

1. Click Contacts. The Personal contact page appears. To delete global contacts, click Global.
2. Click Delete All to permanently delete all entries in the contacts list. Click Delete, , for an individual

contact to permanently delete that entry.
3. Confirm the deletion when prompted.

Editing Contacts

To edit a contact record:

1. Click Contacts.
2. Click Edit, , for the contact you want to edit.
3. Make changes and click Save.

Groups
Using Groups to Organize Contacts

Groups are collections of multiple contacts that you can use for mass faxing. When you send a fax to a group, it is
sent to every contact in the group.

To view groups:

Click Contacts > Personal Groups to view the current user's groups.
Click Contacts > Global Groups to view the groups available to all users.
Click Contacts > Personal Groups to view the current user's groups.
Click Contacts > Global Groups to view the groups available to all users.
Click Contacts and select Personal Groups to view the current user's groups.
Click Contacts and select Global Groups to view the groups available to all users.
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Adding a Global or Personal Group

To add a group and then add contacts to it:

Note: To add contacts to an existing group, start with Step 5.

1. Click Contacts and then click either Personal Groups or Global Groups.
2. Click Add.
3. Enter a group Name and Description.
4. Click Save to create the new group. Skip to Step 7 to add contacts to the new group.
5. Click Edit, , for an existing group.
6. Click Add under Contacts in Personal or Global Group.
7. For Personal Groups only, select Personal or Global to select contacts from your personal contact list or

the global contact list.
8. Check the boxes for each contact you want to add.
9. Click Add.
10. Click Done to return the Group page.

Deleting Global or Personal Group

To delete groups:

1. Click Contacts . The Personal contact page appears.
2. Click Personal Groups or Global Groups.
3. Click Delete All to permanently delete all listed groups. Click Delete, , for an individual group to

permanently delete just that group.
4. Confirm the deletion when prompted.

Editing Groups

To edit a group record:

1. Click Contacts.
2. Click either Personal Groups or Global Groups.
3. Click Edit for the group you want to edit.
4. Make changes and click Save.

Recipients
Viewing Recipients

Use the Inbound Routing Recipients section to link one or more fax delivery options to an extension number. Each
recipient entry includes an extension number, name, and fax destinations.

A fax destination (intended recipient) can be a FaxFinder user account, printer, network or SFTP share, an external
email address, or the trash bin.

To view recipients:

Click Fax Configuration > Inbound Routing.
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Creating a CSV File

To create a CSV file:

1. Open a spreadsheet program such as Microsoft Excel.
2. Create a table as shown in the example for the type of data you are importing. Your fields should be

identical to and in the same order as shown in the example.
3. Create a row for each user, contact, or recipient you want to add.
4. Save the file as a .CSV Comma Separated Value file. If using Microsoft Excel, select Save As and select the

CSV (MS-DOS) format.

Importing Recipient Lists
Recipient CSV Import Format Notes
You can import recipient records a from a CSV file, if the file is formatted correctly. To enter recipients individually,
refer to Routing Inbound Faxes.

If you are moving from one FaxFinder to another, you can export the recipient list in the correct format from the
old unit and import it into the new one. Otherwise, you need a properly formatted CSV file.

Your file must conform to the order and format.
If any of your data has apostrophes, commas, or quote marks, enclose the data in double quotes.
Header rows are optional. CSV files created through the Export function include header information in the
first row.

Recipient CSV Format Example
The following example shows an optional header row. Data in your CSV file must be in the same order.

The example links six fax destinations to four extensions. This would add four entries to the Recipients table, with
the last entry having three fax destinations.

Extension Caller Name Caller
Number

Name Destination Destination Value

1001 John Doe Email jdoe@example.com

1002 Jane Doe User Jane

2000 Sales 651-555-1212 Sales Department Notify sales@example.com

2000 Sales Department Printer HPLJ3035

2000 Sales Department Share //sales_server_name/share_nam
e/folder_name

2002 Support 651-555-1111 Support Sftp support@support_server_name

In this example, any fax sent to extension 2000 will be sent to both the printer and share folder, and a fax
notification will be sent to the sales@company.com email address.

Recipient Record Fields
FaxFinder accepts recipient records formatted as:
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Field Notes

Extension Must be a numeric string.

Caller Name Can be an alpha numeric string and can contain spaces.

Caller Number Must be a numeric string.

Name Can be an alpha numeric string and can contain spaces.

Destination Type Must be one of the following:

Use this in the CSV file To correspond with this in FaxFinder

User Email Fax to User

Notify User Email Notification to User

Email Email Fax

Notify Email Notification

Share Share

Sftp Sftp

Print Print

Trash Trash

Destination Value Is based on the destination type.
Email and notification destinations require a valid email address: 1003,Mr.
Smith,Email,smith@gmail.com
Users must already exist in the FaxFinder User list if the destination is to email
a fax or notification to a user: 1004,Bob Rogers,User,brogers
Printers must already exist under System Configuration > Printer:
2001,Engineering Department,Printer,Eng_HPLJ4000
Network shares must already be configured under System Configuration
>Shares: 2000,Sales
Department,Share,//sales_server_name/share_name/folder_name
Sftp shares must already be configured under System Configuration > SFTP:
2002, Support, Sftp, support@support_server_name
Trash is indicated by two quote marks: 3000,wrong number,Trash,""

Importing a Recipient List

To import a recipient CSV file:

1. Click Fax Configuration > Inbound Routing.
2. Click Import.
3. Click Browse and select the file you want to import.
4. Select an option for Existing Recipients. Merge is the default.

merge appends the file to the existing list.
replace exchanges the existing list with the list you import.

5. Click Import.
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Exporting a Recipient List

To export a recipient list:

1. Click Fax Configuration > Inbound Routing.
2. Click Export.
3. Browse to a destination and enter a file name. Leave the default Save as file type set to .csv Document .
4. Click Save or OK depending on your browser.

Deleting Recipients

To delete recipients:

1. Click Recipients.
2. Click Delete All to permanently delete all recipients. Click Delete, , for a recipient to permanently

delete that entry.
3. Confirm the deletion when prompted.
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Chapter 4 – Advanced Configuration
Using SFTP
SFTP (Secure File Transfer Protocol) allows you to access, transfer, and manage files securely. SFTP connects to a
host, logs in using a key, uses the cd command to change directories, and transfers the fax to the host. Once you
configure an SFTP server, you can select it as an Inbound Routing Destination.

SFTP Fields

Field Description

SFTP Server SFTP server's IP address or DNS name.

Username Displays the SFTP server's username.

Directory Displays the directory where FaxFinder stores faxes on the SFTP server.

Adding an SFTP Server

Use the SFTP page to set up an SFTP server for FaxFinder to use. To add an SFTP server:

1. Go to System Configuration > SFTP.
2. Click Add.
3. Enter the SFTP Server IP address or DNS name.
4. Enter a Username that has write access to that SFTP server. It can be a general account or one specific to

the folder to be shared.
5. Enter the SFTP server directory where the FaxFinder writes the fax.
6. Click Save to save settings or Cancel to cancel without saving.

When you save a new SFTP server, SFTP Server updated appears at the top of the screen. To route faxes to the
SFTP server, select SFTP as the Destination when configuring Inbound Routing for individual lines, recipients, or
globally.

Downloading an SFTP Key

Download the SFTP key and put it on the SFTP server. Typically, you should copy the key file to the
/home/username/.ssh directory on the server, then cat keyfile >> authorized_keys.

To download the SFTP key from FaxFinder:

1. Go to System Configuration > SFTP.
2. Click Download Key, , for the server needing the key.
3. Click Save to save the key file.

Editing SFTP Server Settings

To edit the SFTP server settings:

1. Go to System Configuration > SFTP.
2. Click Edit, .
3. Make the desired changes and click Save.
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Deleting an SFTP Server

To delete an SFTP server:

1. Go to System Configuration > SFTP.
2. Click Delete.
3. Confirm the deletion.

Setting Fax Storage Options
To store a copy of outbound faxes:

1. Go to Fax Configuration > Outbound.
2. Select which faxes you want to keep. Options are:

Keep All
Keep Failed, Rejected, and Aborted
Keep None

3. Click Save.

Purging Outbound Faxes
To purge stored faxes:

1. Go to Fax Configuration > Outbound.
2. Click Purge Faxes.
3. Select a purge option:

Purge All
Purge Sent
Purge Failed and Aborted

4. Click OK.

Configuring Fax Log Purging
Set the interval when the fax log files are deleted. By default, the logs are removed each Sunday at midnight and
one day’s logs are kept.

1. Click Fax Configuration > Fax Logs.
2. Set log purge parameters and click Save.

Fax Log Purge Parameters

Field Description

Email Expired Entries to
Administrator

Check to send fax logs to the administrator as an email attachment before FaxFinder
deletes them.

Print Expired Entries Check to print sent and receive logs.
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Field Description

Select Printer Select the printer you want to use from the drop-down list. Printers in this list have
already been configured to use with FaxFinder.

Save Expired Entries to a
Share

Check to send fax logs to a share.

Select Share If you select to send to a share, click Browse to select a share that has already been
configured.

Only purge log entries
older than

Select an option from the drop-down list so that FaxFinder does not purge more recent
logs. To purge everything, set this to 0 days.

Purge Logs at Select the Hour and Minutes when you want FaxFinder to purge logs.

Purge Logs on Select the month and days when you want logs to be purged.

Day of Month Select Every Day of Month or a specific date. To delete all fax
logs on the 5th of every month, set this to 5.

Month Select Every Month or specific months.

Day of Week Select Every Day of Week or select specific days.

Example Settings

Run report every Sunday at 7:00 pm: Run report at 11:15 pm on the first day of every month:

Minutes is set to 00 Minutes is set to 15

Hours is set to 7pm Hours is set to 11pm

Day of Month is set to Every day of month Day of Month is set to 1

Month is set to Every month Month is set to Every month

Day of Week is set to Sunday Day of Week is set to Every day of week

Purging Fax Logs Immediately

To immediately delete log entries older than the current setting of the Only purge log entries older than field:

1. Click Fax Configuration > Fax Logs.
2. Click Purge Logs Now.

Emailing or Saving Logs Immediately

To immediately send logs to the administrator without deleting anything and, if a network share is configured,
copy logs to a shared folder:

1. Click Fax Configuration > Fax Logs.
2. Click Email/Save Logs Now.

Using the Common UNIX Printing System
You can configure FaxFinder to use the Common UNIX Printing System (CUPS).

1. Click System Configuration > Printer.
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2. Click Advanced Setup to open the Common UNIX Printing System (CUPS) page. Use this link for advanced
printing configuration and job control.

Updating Software
Updating FaxFinder Software

To administer FaxFinder, the browser accesses the FaxFinder server through HTTPS (default port is TCP 443). When
you press Update to update firmware, the browser switches to HTTP port 80 to upload the new firmware file. The
browser then switches back to HTTPS.

Important: The update process takes at least six minutes. Do not power off the FaxFinder during the update.
While the software is uploading, the browser shows Updating Please Wait and the FaxFinder's Status
LED flashes on/off normally.
When the browser switches back to HTTPS, the browser shows Rebooting Please Wait and the Status
LED is solid for about minute and then flashes normally.
When the process completes, the browser shows the login page.

To check for updates:

1. Click System Configuration > Software Update.
2. Click Default to ensure the Update Source field is set for the factory URL.
3. Click Check for Updates. FaxFinder checks the designated site for a newer software version. If an update

is available, an Upgrade button and README link appear.
Click Upgrade to download and install the update.
Click Yes to upgrade and reboot automatically.
Click Cancel if you do not want to update at this time. The update process takes several minutes.

4. Click README to view information about the new version.

The upgrade occasionally takes longer than expected. This may cause the browser to show a timeout
when the process tries to display the login screen. If this occurs, wait approximately one minute and then
refresh your browser.

Current Version displays the software version currently installed.

Note: During the upgrade, the HTTPS port (TCP 443 by default) and TCP port 80 needs to be open
to the FaxFinder if there is a firewall or other security software blocking these ports.

Upgrading FaxFinder License

By default, the FF240-IP comes with 2 channels. FaxFinder 240, 440, and 840 models by default do not have
channels. To use SIP/T.38 or etherFAX with these models, you need to purchase at least 2 channels. To expand
faxing capacity, you can purchase additional channels for any model.

Purchasing Additional Channels
To purchase additional channels, contact your reseller or MultiTech. For the FF240-IP and FFx40 models, the
maximum number of channels is 8. For FF240-IP.Rx and FFx40.Rx models with firmware 5.0 or higher installed, the
maximum number of channels is 24.

When you purchase additional channels, you'll receive an email containing the upgrade code(s) and redemption
instructions. If you DO NOT receive the email, contact your reseller or MultiTech Customer Service and mention
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that you did NOT receive the upgrade code(s) and redemption instructions. You cannot continue without this
information.

Note: FaxFinder does not call in to determine the number of channels, you have to go through the upgrade
process and enter a new license key into FaxFinder.

Redeeming Your Upgrade Code(s)
Each upgrade code and the license key that it generates are one-time use, permanent, non-transferrable
upgrade for a single FaxFinder unit.

Note: If MultiTech replaced your FaxFinder during a repair or advance replacement and the replacement
FaxFinder is missing channels, contact Technical Support.om ).

You need the upgrade code from the Upgrade Kit document or email to generate a new license key. To generate
the license key:

1. Log into the FaxFinder web management interface and go to System Configuration > Software Update.
2. Copy or record your Hardware ID. You paste or enter this ID in the upgrade website.
3. In a separate browser tab or window, go to www.multitech.com/upgrade/ffip.go.
4. Paste or type your Hardware ID into that field.
5. Select the number of channels from the Desired Number of Active Channels drop down list.
6. Enter your Upgrade Code.
7. Click the End User License Agreement (EULA) hyperlink, read the EULA, and check the box stating that

you have read and agree to the EULA. (Required)
8. Enter and confirm an email address where the generated key will be sent.
9. Click Redeem to generate a new license key.
10. Copy or record the key to upgrade your license in FaxFinder.

If you do not get the license key, contact Technical Support https://support.multitech.com.

Upgrading Your License in FaxFinder
Warning: Do not power off the FaxFinder during the upgrade process.

1. In the FaxFinder web management interface, go to System Configuration > Software Update.
2. In the License Upgrade section, paste or enter the newly generated key into the New License Key field.
3. Click Upgrade License.
4. Reboot the FaxFinder to complete the upgrade.

License Upgrade Fields

Field Description

Current SIP Channels Displays the number of channels currently installed. Maximum is 8 for FF240-IP
and FFx40 models or 24 for FF240-IP.Rx and FFx40.Rx models.

Hardware ID Displays the FaxFinder's Hardware ID. You need this to generate the license key.

Current License Key Displays the license key currently in use on your FaxFinder.

New License Key Enter the new license key in this field.

https://support.multitech.com/
https://support.multitech.com/
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Setting the Debug Level
When standard troubleshooting does not resolve an issue, collect debugging information for Multi-Tech Technical
Support for more in-depth analysis.

1. Click System Configuration > Debug.
2. Select the logging level that Multi-Tech requests from the drop down list. Options are:

Emergency
Alert
Critical
Error (default)
Warning
Notice
Info
Debug

Note: Logging levels are listed in order of least information to most information. Info usually provides
enough information for troubleshooting. Because of log size, only use Debug if requested by Multi-Tech
Support.

3. Click Save.

Note: After troubleshooting, reset the level to Error. Continuously collecting detailed logs may affect
FaxFinder performance.

Downloading System Logs for Troubleshooting

To download the log file for Multi-Tech Support:

1. Click Download Logs and click Save when prompted.
2. Send the zipped file to Multi-Tech Support as directed by the support representative.

Packet Capture

Packet Capture can help troubleshoot FaxFinder. To capture and download packet data:

1. Click Start to begin the packet capture process.
2. When you are finished, click Stop.
3. Click the provided link to download the capture.
4. Send the download to Multi-Tech Support as directed by the support representative.

Configuring Outbound Fax, Archive and Purge Options
Use this page to set outbound fax and storage options.

Allowing Simultaneous Faxing

To allow faxing to the same number simultaneously:

1. Click Fax Configuration > Outbound.
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2. Check Allow simultaneous faxing to the same number.
3. Click Save.

Changing Primary Routing

To change the primary routing on a hybrid FaxFinder device:

1. Click Fax Configuration > Outbound.
2. Select your preference from the drop-down menu:

SIP&T.38/etherFAX
Modems

3. Click Disable other routing to disable other routing options.

Note: If Disable other routing is not checked, the FaxFinder will switch to the alternate routing option
after it reaches the maximum number of failed attempts on the primary routing option. Maximum fax
attempts is set on a per fax basis.

Setting Fax Storage Options

To store a copy of outbound faxes:

1. Go to Fax Configuration > Outbound.
2. Select which faxes you want to keep. Options are:

Keep All
Keep Failed, Rejected, and Aborted
Keep None

3. Click Save.

Archiving Outbound Faxes

To enable outbound fax archiving:

1. Click Fax Configuration > Outbound.
2. Check Enable Outbound Archive.
3. Select PDF or TIFF as the format for the fax archive file. Default is PDF. TIFF is an image file; if you select

this, you will not be able to search for a particular word in a fax.
4. Click Browse and select a shared folder for storing archive files. This shared folder must be configured in

System Configuration > Shares.
5. Click Save.

FaxFinder names archive files in the following format: fax_outbound_#dialed_date_time_faxID#

Purging Outbound Faxes

To purge stored faxes:

1. Go to Fax Configuration > Outbound.
2. Click Purge Faxes.
3. Select a purge option:

Purge All
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Purge Sent
Purge Failed and Aborted

4. Click OK.

Enabling Outbound Fax Approval
Use Outbound Approval to restrict outgoing faxes through several categories.

To enable outbound fax approval:

1. Click Fax Configuration > Outbound Approval.
2. Check Enable Outbound Approval to use some or all outbound fax approval options.
3. Add Approvers, which are users who can approve outgoing faxes. By default the Admin account is

selected. To add other approvers:

a. Click Add, .
b. Select a user from the drop down list.

4. Add Approved Fax numbers, which are any phone numbers or partial numbers that do not need approval
for sending faxes.

a. Click Add, .
b. Enter a number or partial number and wildcard (*) to allow for variants, for example, 555-555-5***.

5. Add Approved Users, which are users who can send faxes without approval. By default the Admin
account is selected.

a. Click Add, .
b. Select a user from the drop down list.

6. Schedule Reminders to send email reminders to all approvers when faxes are waiting approval. By
default, there are three time intervals: 30 minutes, 60 minutes, and 1440 minutes.

a. Click Add, .
b. Enter a time in minutes.

7. Click Save.

Removing Approvers

To remove approvers or a reminder time:

1. Click Fax Configuration > Outbound Approvals.
2. Click Delete, for the approver or reminder time that you want to delete.

Enabling the Outbound Approval Report

To generate and schedule fax approval reports that are sent to the Approvers:

1. Click Fax Configuration > Outbound Approval.
2. Check Enabled under Outbound Approval Report.
3. Select either CSV or XML for the report format. CSV is the default.
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4. Set the report frequency.

Hours Select an hour for the report to run.

Minutes Select minutes to set intervals that are not on the hour.

Day of Month Select Every Day of Month or a specific date.

Month Select Every Month or specific months.

Day of Week Select Every Day of Week or select specific days.

5. Click Save.

Example Report Frequency Settings

Run report every Sunday at 7:25 pm: Run report at 11:00 am on the first every month:

Minutes is set to 25 Minutes is set to 0

Hours is set to 7pm Hours is set to 11am

Day of Month is set to Every day of month Day of Month is set to 1

Month is set to Every month Month is set to Every month

Day of Week is set to Sunday Day of Week is set to Every day of week

Configuring Store & Forward Fax (T.37)
Store & Forward Fax allows users to send emails as faxes using the T.37 format. This section describes T.37
parameters. For more information on using T.37, refer to T.37 Advanced Usage

Note: Click Defaults to restore the factory default settings.

1. Click Fax Configuration > Store & Forward Fax (T.37).
2. Check Enable T.37.
3. Set parameters and click Save.

Store & Forward (T.37) Parameters

Field Description

Enable T.37 Check to enable T.37 faxing.

Require Authentication Check to require a valid username and password to use with Store & Forward faxing.

Secure Authentication
Only

Check to allow only secure authentication.

Set User from Envelope
Sender

Check to link faxes sent via T.37 emails with user accounts found in the FaxFinder
Users menu. When FaxFinder matches a sender's email address with a FaxFinder user,
it logs the fax as sent by that user. Also, if you enable Include Cover Page, FaxFinder
populates the cover page's sender information with the user's information.
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Field Description

Fax Priority Set the default priority for store and forward faxing. This setting is used when there
are more faxes in the queue than there are available modemschannels. Options are:

Low
Medium/Low
Medium
Medium/High
High
1st Priority

Max Attempts Enter the maximum number of times you want FaxFinder to fail sending an email fax
before treating that fax as failed.

Retry Interval Enter the amount of time in seconds for FaxFinder to wait between unsuccessful
transmission attempts.

Email Fax Receipt Set the condition that will trigger an email to the sender. Options are:

Failure Receipt sent only if the fax fails.

Always Receipt sent on completion, success or failure.

Never Receipts are never sent.

Print Fax Receipt Set the condition that will trigger the fax receipt to be printed. Options are the same
as Email Fax Receipt. Never is the default.

Select Printer If you select Failure or Always as an Print Fax Receipt option, select which printer you
want to use from the drop down list. None is the default.

Print with First Page Check this option if you want the fax receipt to print with the fax's first page.

Fax Attachment with
Receipt

Attaches a copy of the sent fax with the email fax receipt. Use this drop down list to
select the attachment format. Options are. PDF, TIFF, or None. Default is PDF.

Include Cover Page Check this to include a cover page with Store & Forward faxes.

Default Cover Page Select the cover page to use by default with Store & Forward faxes.

Use Email Body as
Comments

Check this if you want the body of the email inserted as fax comments.

Adding Additional Hosts

You can add additional hostnames and IP addresses that FaxFinder will accept email faxes from. For example, your
hostname is example.com, but you also want to allow T.37 faxing from mycompany.example.com.

1. If you are not on the Store & Forward Fax page, click Fax Configuration > Store & Forward Fax (T.37).
2. Click Add.
3. Enter the hostname or IP address and click Save.
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Configuring SNMP
Enable Simple Network Management Protocol (SNMP) on FaxFinder so that your SNMP manager will be able to get
MIB (Management Information Base) values. FaxFinder Server supports SNMP version 1, 2C and 3 read-only
requests.

Viewing Available MIBs
To view available MIBs:

1. Go to System Configuration > SNMP.
2. Click Download MIB.

Configuring SNMP Version 1 and 2C
To configure for SNMP Version 1 and 2C:

1. Go to System Configuration > SNMP.
2. Check Enable SNMP V1/V2C.
3. Enter Community Name. The default value is public.
4. Click Save.

Configuring SNMP Version 3
To configure for SNMP Version 3:

1. Go to System Configuration > SNMP.
2. Check Enable SNMP 3.
3. Enter Username, Password, and Confirm Password.
4. Click Save.

Note: For SNMP Version 3, the security level is Authentication - No Privacy and the Authentication Protocol is
MD5. These settings are not configurable.

SNMP Settings

Field Description

Community Name Enter read-only community name. May contain a-z, A-Z, 0-9, - and _. Max length is 32
characters. Required for SNMP V1/V2C. Default is public.

Username Enter the username required for SNMP V3. Must be between 5-32 characters long. <ay
contain a-z, A-Z, 0-9, - and _.

Password Enter authentication password required for SNMP V3. Must be between 8-32 characters
long.

Confirm Password Re-enter the authentication password.

Configuring SNMP Allowed Addresses

For SNMP versions 1 and 2C, configure allowed IP addresses to specify which networks are allowed to
communicate with FaxFinder. By default, all IP addresses are allowed. As soon as you add one IP address, access
through SNMP V1/V2C will be limited by the IP address list.
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Note: Does not apply to SNMP version 3

1. Go to System Configuration > SNMP.
2. Click to open Allowed IP Addresses, then click Add.
3. Enter Network IP address and netmask in the format of ###.###.###.#/XX, where the ###.###.###.###

represents the IP address and the XX represents the netmask. For example, 192.168.0.0/16.
4. Click Save.
5. Repeat steps 1-3 for each IP address or range that you want to add.

Deleting IP Addresses

To delete IP addresses

1. On the System Configuration > SNMP page, click Delete, under Allowed IP Addresses.
2. Confirm the deletion when prompted.

Setting SNMP Traps

Use SNMP traps to send the SNMP notifications available in FaxFinder. To configure SNMP traps:

1. Check Enable Traps.
2. Enter Destination IP address, in the format ###.###.###.###.
3. Select SNMP version options are:

SNMP V1
SNMP V2C
SNMP V3

4. Enter additional trap settings as required for the selected SNMP version. Refer to SNMP Trap Settings for
details.

5. Click Save.
6. Click Send Test Trap to verify that SNMP Trap Settings are configured properly and Trap Destination is

able to receive notifications from FaxFinder.
7. All traps are selected by default. Uncheck any trap that you do not want to use. Refer to SNMP Traps for

details.
8. Click Save.

SNMP Trap Settings

Field Description

Community Name Enter read-only community name. May contain a-z, A-Z, 0-9, - and _. Max length is 32
characters. Required for SNMP V1/V2C. Default is public.

Username Enter the username required for SNMP V3. Must be 5-32 characters long. May contain a-
z, A-Z, 0-9, - and _.

Password Enter authentication password required for SNMP V3. Must be 8-32 characters long.

Confirm Password Re-enter the authentication password.
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Field Description

Engine ID Engine ID is a unique identifier for the SNMP agent that receives SNMP traps. Engine ID
must include the 0x prefix and be a hexadecimal string of 5-32 octets long. For example,
0x0102030405. Use the default Engine ID value generated automatically by FaxFinder.

SNMP Traps

Trap Description

FaxFinder server is up Issued after the system completes a reboot.

The disk is nearing full
(reached 90% threshold
value)

Issued if empty space on the FaxFinder hard drive is less than 10%.

The modem is stuck (multiple
timeouts on initialization)

Issued for FFx40 modems only. If the modem occasionally gets stuck and do not
respond on the AT commands, the trap is issued.

The network share could not
be reached (network failure)

Issued when FaxFinder cannot access a network share to save files.

The SMTP server is not
reachable

Issued when an email fails when sent.

Error while archiving the
faxes (the archive log is full)

Issued when FaxFinder cannot archive file because there is no space left on device.

The SFTP server access failed Issued when FaxFinder cannot access SFTP server while archiving the faxes.

Cannot access the SNTP
server for time
synchronization

Issued when FaxFinder cannot access SNTP server for time synchronization.

The expander module has
been unplugged

Issued when the expansion module is disconnected from FaxFinder.

The expander module has
been plugged in

Issued when the expansion module is connected to FaxFinder.

The recent fax took a long
time

Issued when the time between when the fax is supposed to be scheduled and
when the scheduling actually starts exceeds four hours.
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Chapter 5 – Dialing Rules
Use dialing rules to modify or block outbound fax numbers before sending a fax. This feature allows you to add
prefixes or suffixes to an outbound number, set up local or long distance dialing codes, set different rules for
different modems channels, and create a blacklist.

Dialing Rules Lists
A list is a set of dialing patterns and actions that are performed when a number matches the pattern. Lists can be
linked to other lists and assigned to a modem. channel. The default setting is none, meaning all numbers are
accepted as is.

Components
Dialing rules consist of:

Order
Pattern
Action
Argument (the list name used for Go to or Return from List actions)

All outbound fax numbers are compared to rule patterns according to the list order. The rule action is applied
when the fax number matches the pattern.

Dialing Rule Patterns
Use patterns to specify number formats or ranges or to transform numbers. Patterns may contain the following
characters only: 0-9 X * # , . ! @ $ - [ ] < >{}

Character Description Example

0-9 * # , ! @ $ Valid fax number characters. 0123456789*#,!@$

X Any one valid fax number character. 0
*
9
#

. Any fax number; any number of valid
fax number characters. Can be used
as a separate fax number mask or
can be added to the end of a pattern
and it means any number of any valid
characters.

0
9100324657897*94

[-] Character range. [0-
5] meaning any one of these characters: 0 1 2
3 4 5
[5-
6*!] meaning any one of these characters: 5 6
* !
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Character Description Example

< > Exclude character from fax number. <1>XXX - excludes the first character from 4-
digit number, if the first number is “1”.
XX<123> - excludes “123” from 5-
digit number, if the last digits are “123"

{ } Adds characters to fax number. {912}XXXXXXX – adds “912” to all 7-
digit numbers

Dialing Rule Actions and Arguments
Action Description

Accept Number If the fax number matches the pattern, FaxFinder transforms the number according to
the pattern and sends the fax to that fax number.

Reject Number Used for black listed numbers. If a fax number matches the pattern, FaxFinder does not
send the fax.

Go to list If a fax number matches the pattern, FaxFinder transforms that number according to the
pattern and compares with the patterns from another list. Select the list from the
Argument drop down when applying this action.

Return from list Returns a fax number to the previous list if there are no matching patterns. If it is present
in the list that is directly applied to the modem or channel, this action works as Accept
Number.

Ignore Rule The rule is ignored. Use to temporarily disable a rule.

Blacklist Numbers
Use “Reject number” action to block sending faxes to the number that matches the pattern.

Description Order Pattern Action Input
Number

Dialed Number

Reject all numbers that
start with 911

1 911 Reject Number 9110
9110123456
789

Rejected Rejected

Reject number if it
matches the value in the
pattern

2 0573331100

99134442200

Reject Number 057 333
11 00
99 13 444
22 00

Rejected Rejected

Reject all 5-digit numbers 3 XXXXX Reject Number 99*#9
00000

Rejected Rejected



DIALING RULES

FaxFinder® Fax Server FF240-IP, FF240, FF440, FF840 Administrator Guide 63

Description Order Pattern Action Input
Number

Dialed Number

If no matching numbers in
the current black list,
return to the previous list.

. Return from list Any
Number

Any Number

If “Go to list” command
was absent, and this list is
assigned directly to the
modem or channel, the
rule works as “Accept
number”.

Accept all fax numbers . Accept Number Any
Number

Any Number

Reject all fax numbers . Reject Number Any
Number

Any Number

Go to List and Return from List Actions
We recommend that you manage fax numbers that must be rejected in a separate list. For this example, we call it
Black_List. Below is an example of using Go to list / Return from list actions and black list.

List: Main_Rules

Order Pattern Action Argument

1 . Go to list Black_List

2 {913}XXXXXXX Go to list Black_List

3 <00>{913777}XXXX Go to list Black_List

4 . Accept Number

List: Black _List

Order Pattern Action Argument

1 9135550055 Reject

2 9137771111 Reject

3 1234567890 Reject

4 XXXXX Reject

5 . Return from List

Assign Main_Rules list as the dialing rules in the FaxFinder.

When a fax is sent, the Rule #1 from the Main_Rules list is applied and the fax number is compared with Black List
patterns. If there are no matching patterns, the Rule #5 is applied and fax number returns to the Main_Rules list.

For example:

Fax is sent to fax number 12345:
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Rule #1 sends 12345 to Black_List.
12345 is compared with rules one by one. It matches to the Rule #4 pattern. The reject number action
is applied.
Result: The fax sent to 12345 fails because it is a blacklisted number.

Fax is sent to fax number 5550055:
Rule #1 sends 5550055 to Black_List.
5550055 is compared with all the numbers in the Black_List.
There is no matching pattern, so Black_List Rule #5 sends the number back to the next rule in the
Mail_Rules list, Rule #2.
Main_Rules #2 modifies the number 5550055 to 9135550055 and sends it to the Black_List.
Number 9135550055 is in the Black_List and the reject number action is applied to it.
Result: Fax sent to 5550055 is failed because it is the blacklisted number.

Fax is sent to fax numbers 001111 and 001112:
Rule #1 sends 001111 and 001112 to Black_List.
001111 and 001112 are compared with all the numbers in the Black_List.
There are no matching patterns, so Black_List Rule #5 sends the numbers back to the next rule on the
Main_Rules list, Rule #2.
Main_Rules #3 modifies number 001111 and 001112 to 9137771111 and 9137771112 and sends them
to Black_List.
Number 9137771111 is in the Black_List and the reject number action is applied to it.
Number 9137771112 is not in the Black_List and it returns to the next rule in the Main_Rules list, Rule
#4 which accepts the number.
Actual result: Fax sent to 001111 is failed because it is the blacklisted number. Fax sent to 001112 is
sent to 9137771112.

Examples
It is important to add rules in the proper order. A fax number is compared with patterns one at a time in the set
order. In the example below, the rule with order 5 is applied to all 10-digit numbers, except those fax numbers
that match patterns with order 3 and 4.

Description Order Pattern Action Input
Number

Dialed Number

Replace fax number
“112” with “9713 284 12
12”.

1 <112>{97139991212} Accept Number 112 9 713 999 12 12

Add prefix “9713 999 12
20 #” to all 4-digit
numbers

2 {97139991220#}XXXX Accept Number 4455 9 713 999 1220 #
4455

Add prefix “9” to all 10-
digit fax numbers that
start with 713.

3 {9}713XXXXXXX Accept Number 713 255 18
16

9 713 255 18 16
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Description Order Pattern Action Input
Number

Dialed Number

Add prefix “9” to all 10-
digits fax numbers that
start with 101, 102 or
103.

4 {9}10[1-3]XXXXXXX Accept Number 101 925
00 00

102 925
11 11
103 925
22 33

9 101 925 00 00
9 102 925 11 11
9 103 925 22 33

Add prefix “91” to all 10
digits fax numbers.

Note: This pattern
will be applied to
all 10-digit
numbers except
those that match
previous patterns
with order 3 and
4.

5 {91}XXXXXXXXXX Accept Number 105 925 44
55

91 105 925 44 55

16-digit number that
starts with 00 should be
modified: “111#5555”
should be added after
“00” and suffix “*99”
should be added at the
end of the number.

6 00 {111#5555} 1866
918 744 13 11 {*99}

Accept Number 00 1866 918
744 13 11

00 111#5555 1866
918 744 13 11 *99

Accept all fax numbers.
This mask is added by
default to all lists. So it
means that all fax
numbers that do not
match the patterns in the
list will be sent as is.

7 . Accept Number Any number Any number

Reject all fax numbers. 8 . Reject Number Any number Any number
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Creating New Dialing Rules
To create new dialing rules:

Note: Add Dialing Rules in the particular order that you want to apply them.

1. Go to Fax Configuration > Dialing Rules.
2. Click Add.
3. Enter Name.
4. Click Save. The Edit Dialing Rules page appears.
5. Click Add to add rule. For details, see Adding a Rule.
6. After adding the rule, use the arrow icons, , to set the order for that rule.
7. Click Done.

Adding a Rule
To add a rule:

1. Enter a Pattern. For help with patterns, refer to Dialing Rule Patterns.
2. Select an Action from the drop-down list. For details, refer to Dialing Rule Actions.
3. Some actions require an Argument. If a drop-down list appears for Argument, select an argument from

the list.
4. Click Save. The Edit Dialing Rules page appears.

On the Editing Dialing Rules page, set the rule order and click Done. For more information, refer to Editing Dialing
Rules or Create a New Dialing Rule.

Applying New Dialing Rules
By default, Dialing Rules are set to none. To apply Dialing Rules:

Note: In SIP fax Dialing Rules, List is applied to all fax channels.

1. Go to Fax Configuration > SIP / T.38.
2. Select a list from the Dialing Rules drop-down list.
3. Click Save.

Editing Dialing Rules
To edit dialing rules:

1. Click Fax Configuration > Dialing Rules.
2. Click the Edit icon, , for the rule that you want to edit.
3. To change the Name, type the new name and click Save.
4. To add a rule, click Add. For details, see Adding a Rule.
5. After adding the rule, use the up and down arrows, , to set the order for that rule.
6. Click Done.
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Deleting a Dialing Rule or Dialing Rule List
To delete a Dialing Rule or Dialing Rule List:

1. Click Fax Configuration > Dialing Rules.
2. To delete an entire list, click Delete, . Click OK to confirm.
3. To delete a rule, click Edit, , for the rule. Then, click Delete, for the rule you want to delete. Click OK

to confirm.
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Chapter 6 – Using Active Directory with FaxFinder
Enabling Active Directory
If your organization uses Active Directory to authenticate and authorize users, configure FaxFinder to allow Active
Directory users to log in and send faxes.

Important: Before you enable Active Directory in FaxFinder, configure your Active Directory schema to work
with FaxFinder. For details, refer to Configuring Active Directory for Use with FaxFinder.

1. Go to System Configuration > Active Directory.
2. Check Allow LDAP authentication.
3. Enter Active Directory User Settings and Active Directory Server Settings. Refer to Active Directory

Server Settings for details.
4. Click Save.
5. Click Test Connection to verify that the Active Directory Server is configured correctly.
6. Add Active Directory Users. Refer to Adding Active Directory Users for details.

Active Directory Settings

Field Description

Inbound Routing rule
for existing fax
extension

Add to the existing destination.

Replace the existing destination.

Skip adding to the Inbound Routing.

Auto synchronize with
AD FF Users group

Check to allow FaxFinder to automatically synchronize with the Active Directory database.
When enabled, use Sync at and Sync on to schedule automatic synchronization.

Sync at If you enabled auto synchronize, select the time you want FaxFinder to synchronize with
Active Directory. Select Hour and Minute from the drop-down listed.

Sync on If you enabled auto synchronize, select when you want FaxFinder to synchronize with
Active Directory.

Option Description

Day of Month Select Every Day of Month or a specific date. To synchronize
FaxFinder with Active Directory on the 5th day of every
month, set this to 5.

Month Select Every Month or specific month.

Day of Week Select Every Day of Week or select specific day.

Hostname Enter the Active Directory Server IP address.

Port Enter the port number you want FaxFinder to use to connect to the Active Directory
server. The default port number is 389 when SSL is disabled and 636 when SSL is enabled.

Use SSL Check this if you want to use a secure connection to communicate with Active Directory.
Enabling this feature automatically changes the port number used to connect to the
Active Directory server.
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Field Description

Domain Name Enter the complete Active Directory server domain name, for example myserver.mts.com.

Username Enter an Active Directory username that has read access to Active Directory.

Password Enter the password associated with the username used to authenticate to the Active
Directory.

Adding Active Directory Users
After configuring FaxFinder to use LDAP authentication, add the Active Directory users who log into FaxFinder to
send faxes.

Note: User details and fax options for Active Directory users are read-only in FaxFinder. To change these users'
details and fax options, make the changes in Active Directory and then sync FaxFinder.

1. Go to Users > Active Directory Users.
2. Click Add.
3. Enter an Active Directory Folder name to the AD Group Name field. Folder name must match the Active

Directory group name. This field is case sensitive.
4. Click Save.

Wait until FaxFinder adds Active Directory Users to the users list. When FaxFinder completes this
function, Active Directory users become available in the Active Directory Users list.

Note: If an error message appears, the Active Directory Server is not configured correctly, cannot be
accessed, or the group name was entered incorrectly.

Syncing FaxFinder with Active Directory

Sync the Active Directory user database with FaxFinder to ensure FaxFinder has all current Active Directory users.
To do this:

1. Go to Users > Active Directory Users.
2. Click Sync.

FaxFinder indicates when synchronization is complete.

Deleting Active Directory Users

To delete Active Directory users:

1. Go to Users > Active Directory Users.
2. Click Delete.
3. Confirm the deletion.

A message indicates when the deletion is completed. The Active Directory user list is emptied.
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Chapter 7 – Cover Pages
Custom Cover Pages
FaxFinder uses PDF forms for cover pages. You can create PDF forms with Microsoft Word and Adobe Acrobat Pro.
FaxFinder completes the form with information specific to the fax and inserts the cover page as the first fax page.
To do this, cover page field names must match the field names FaxFinder uses.

FaxFinder fills in text fields and ignores most formatting. For best results, make your form as simple as possible.
Send test faxes to verify that the formatting is correct. FaxFinder includes examples that you can use as a starting
point for designing new cover pages.

Tips
Verify that text fields are large enough to fit the information that you want to display. If text is too long for
the field, it will be truncated.
Choose a standard font and keep the font size in the 10-12 pt range.

Text Field Names and Descriptions

FaxFinder recognizes the following field names. Your document should match the field titles exactly.

Field Description

date Current date and time

rcpt_name Recipient's name

rcpt_fax Recipient's fax number

rcpt_phone Recipient's phone number

rcpt_org Recipient's organization

sender_name Sender's name

sender_org Sender's organization

sender_fax Sender's fax number

sender_phone Sender's phone number

sender_email Sender's email address

pages Number of pages without cover page

pages_with_cover Number of pages with cover page

pages_without_cover Number of pages without cover page

subject Fax subject

comments Extra comments

optout_fax Opt-out notice fax number

optout_phone Opt-out notice phone number

optout_costfree Opt-out notice email or toll free number or website
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Creating Cover Pages
To create custom cover pages:

1. Design a fax cover page in Microsoft Word, then save the document as a .DOC file. Do not use the .DOCX
format. This example is a modified a Microsoft Word fax template.

2. In Adobe Acrobat Pro, use the Form Wizard to open the Word file you created.
3. Use Add New Field to map each field and configure field properties. Note the following:

The Field Name you entered in Acrobat must match the Text Field Name that FaxFinder uses,
so the form works with FaxFinder.
On Properties window, General tab, the Tooltip should match the Name.
For Appearance, use a font size of 10-12 pts.
For Options, uncheck Scroll long text.
If your cover page includes a comments field, check Multi-line on the Options tab. Do not
check this for other fields.
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4. Preview the form. To test field lengths, type typical data in each field. If your fields are too small, make
the field larger or use a smaller font size.

5. When you are satisfied with the form design, save the file as Adobe PDF files, Optimized. If you are using
an older version of Acrobat Pro, verify that the file is saved as compatible for Acrobat 5.0 or higher.

Adding Cover Pages to FaxFinder
To make a cover page available to FaxFinder users:

1. Click Fax Configuration > Cover Pages.
2. Click Add under Pages.
3. Click Browse and select a cover page PDF file.
4. Click Add.

Providing Default Opt-Out Information for Cover Pages
If you use FaxFinder for advertising, use the Opt-Out section to provide fax recipients with information they can
use to opt-out of faxes. Where the Opt-Out information appears on the cover page depends on which cover page
template you use.

1. Click Fax Configuration > Cover Pages.
2. Enter a phone number that recipients can call to opt-out of faxes.
3. Enter a fax number that will accept opt-out faxes.
4. Enter a cost-free method (email address, toll-free phone or fax number or website) that recipients can

use to be removed from your fax list.
5. Click Save.

Truncating Phone Numbers on Cover Pages
If you require users to enter an access code when dialing out, use this option so the access code doesn't appear on
the cover page.

1. Click Fax Configuration > Cover Pages.
2. Select ON from the Truncate Dialed Phone number.
3. Click Save.

Adding Date and/or Time to Cover Pages
To add date and/or time to cover pages:

1. Click Fax Configuration > Cover Pages.
2. Check Include Date to add the date to cover pages.
3. Check Include Time to add the time to cover pages.
4. Click Save.

Cover Page Troubleshooting
If the cover page does not work properly with FaxFinder:
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Verify that the original Word document was saved using a .DOC format.
Verify that the form was saved as Adobe PDF Optimized.
Verify all form fields are named correctly for FaxFinder. See Text Fields and Descriptions.
Verify Check Spelling is disabled for each field.

If the received fax has empty form fields:

Try a different font.
Verify that FaxFinder's sender and contact fields include this information. For example, if the From Fax field
is blank, confirm the user account has a Fax # listed.
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Chapter 8 – FaxFinder Fax Client Software for Win-
dows and Mac

FaxFinder Client for Windows
Installing FaxFinder Client Software on Windows

FaxFinder Fax Client software allows users to send faxes through the Client or any application with a print option.
Install the FaxFinder client software on each user's computer and then associate it with a FaxFinder unit. You can
push the client software out to user computers or install it on one computer at a time.

Note: You must log in with administrator rights to install the software.

Attention: If you have an old version of FaxFinder client software installed, uninstall that software before
installing a new version. Use the Add or Remove Programs utility in the Windows Control Panel to uninstall or
use mass uninstall.

Using FaxFinder Client Mass Uninstall

Download the mass uninstall MSI package available from the Multi-Tech System web site to mass un-install the
previous version of FaxFinder Client.

ftp://ftp.multitech.com/faxfinder/Client/Remove%20Installshield/Remove_Installshield_FFClient.msi

Example command to uninstall the Install Shield FaxFinder Client in silent mode:
msiexec /i remove_installshield_faxclient.msi /q Text of first paragraph.

Pushing Software to Client Computers

The FaxFinder Client installer is available as an MSI package. This allows remote installation using Microsoft Group
Policy, SMS, and other third party tools. Use the Windows Installer command msiexec to run this installer from the
command line.

Warning: Uninstall any older versions of FaxFinder before you install the current version.

Note: If you use Windows Vista or Windows Server 2008, turn off the User Account Control (UAC) feature to
successfully push the installation.

The installer supports the following options when used from the command line or remote installation:

Set a different install directory:
TARGETDIR=PATH
(default is Program Files/Multi-

Tech Systems/FaxFinder Client Software)

Add file associations for Multi-Tech TIFF Viewer and Cover Page Editor:
ADDFILEEXT=1 (default is 0)

Start the FaxFinder client after installation:
LAUNCHPRODUCT=1 (default is 0)

Automatically Start the FaxFinder Client
LAUNCHPRODUCTONBOOT=1 (default is 0)

Example command to install in silent mode with options:

ftp://ftp.multitech.com/faxfinder/Client/Remove%20Installshield/Remove_Installshield_FFClient.msi
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msiexec /i FFClient-
x_x_x.msi /q TARGETDIR="C:\FaxFinder Client" ADDFILEEXT=1 LAUNCHPRODUCT=1
LAUNCHPRODUCTONBOOT=1

Example command to uninstall in silent mode:
msiexec /x FFClient-x_x_x.msi /q

For an example of remote software installation using Microsoft Group Policy, visit microsoft.com and search for
Knowledge Base article number 816102.

Installing the Software on a Single Computer

Warning: If you have old versions of any FaxFinder client software installed, uninstall that software before
installing a new version. Use the Add or Remove Programs utility in the Windows Control Panel to uninstall.

To download the FaxFinder client software:

1. Go to https://www.multitech.com/products/faxfinder-fax-servers, select FaxFinder or FaxFinder IP.
2. Scroll down to find and select your FaxFinder model.
3. Click Downloads.
4. Double-click the link for the version you want to install and select Download.

For 64 bit systems, use FFClient-x64-
For 32 bit systems, use FFClient-x32-
For Macintosh systems, use faxfinder-mac-client- and go to Installing FaxFinder Client Software on
a Mac for instructions.

5. Go to the downloaded .msi (check Downloads folder) double-click the file name.
6. Click Next.
7. Check to accept the license agreement and click Next.
8. Browse to the location where you want install the FaxFinder client. The default file location is

recommended.
9. To begin installation, click Install.
10. To launch FaxFinder when installation completes, check Start the FaxFinder Client when the install is

finished and click Finish.

If you chose to start FaxFinder after installation, the FaxFinder application icon, , appears in your System Tray
and the client launches automatically.

Note: To send faxes, you need to associate FaxFinder Fax Servers with your client. Refer to Associating
FaxFinder Fax Servers with the Client.

https://www.multitech.com/products/faxfinder-fax-servers
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FaxFinder Printer Usage Rights

If your users have a problem printing faxes, verify usage rights for the printer.

1. In Windows, open the printer's Properties.
2. On the Security tab, verify the following checked under Allow:

Print
Manage Printers

FaxFinder Client for Mac
Installing FaxFinder Client Software on a Mac

You need Mac OS X 10.7 or newer to install the FaxFinder Client for Mac.

To install the client on a Mac

1. Mount the disk image (.dmg) by double-clicking the FaxFinder Client .dmg file. When the disk image
mounts, a FaxFinder window opens showing the disk image contents, the InstallFaxFinderClient.pkg and
this Readme file.

2. Double-click on InstallFaxFinderClient.pkg. If you get a warning that “InstallFaxFinderClient.pkg ” can’t be
opened because it is from an unidentified developer, click OK.

This warning means your Security & Privacy System Preferences setting is safeguarding you against
automatic download and installation.
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3. To override the warning, right-click or control-click on InstallFaxFinderClient.pkg and select Open from
the pop-up menu.

4. If you get another warning that InstallFaxFinderClient.pkg is from an unidentified developer. Click Open to
continue.
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The installer launches in the background. If other application windows are open, you may need select the
Installer app in the Dock or use Command-Tab to scroll through active applications to select the Installer
so that Installer window displays in the foreground.

5. Follow on-screen instructions to install the FaxFinder Client. Close the Installer when complete.

6. Unmount the disk image after closing the Installer.

Associate or Disassociate FaxFinder Fax Servers from the Client
Associating FaxFinder Fax Servers with the Client

After installing the FaxFinder Client software, associate it with one or more FaxFinder servers so users can send
faxes through the server.

You need the following information for each FaxFinder server:

IP address, if you do not have the IP address, use Auto Discover.
Username
Password

1. Start the fax client, if it is not running.
2. Click Fax Servers.
3. Add a FaxFinder manually or Auto Discover your servers.

If you have the IP address, click Add to add the unit manually and go to Step 4.
If you do not have the IP address, continue with Step 3a.

Note: Your firewall may require you to select Allow Access to search.

a. Click Auto-Discover.
b. Click the Add Server icon for the server you want to add.
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4. Enter Device information. If using Auto-Discover Device, skip to Step 4c.

a. Enter the IP address in the Server Address field.
b. If a secure login is required, check Use SSL.
c. Enter the Username and Password required by the device.

Check Show Password to display the password instead.

Note: Username and password are case-sensitive.

5. Click OK. Close the Auto Discover Device window, if using that option.

If Authentication Failure appears for that fax server, either:

The IP address is wrong. If so, delete the server (click the Delete icon) and add the server again; OR
The username and password combination is wrong. Click the Edit Server icon and enter the correct
username and password.

Disassociating a FaxFinder Unit from the Client

Use this procedure if you need to remove a specific FaxFinder unit from the client. This procedure severs the tie
between your PC and a specific FaxFinder unit so that you cannot use it to send faxes. However, you can receive
faxes in email form from the FaxFinder server.

If you have multiple FaxFinders set up in the client software and only want to remove one, you will need to know
the IP address of the FaxFinder you want to disconnect.

1. If the FaxFinder Client is not running, click the FaxFinder Client icon, .
2. Click Fax Servers

3. Click for the server you want to disassociate.
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Chapter 9 – Troubleshooting
Additional troubleshooting information is available through the Multi-Tech Knowledge Base at
www.multitech.com/kb.go. If you need help troubleshooting, you can create an account and submit a support case
directly to our technical support team. Go to support.multitech.com.

What if I can't see my FaxFinder's web page?
Verify that the admin computer is on the same subnet as the FaxFinder and that it can be pinged.

1. Launch a Command Prompt. In Windows, this is usually found through Start > All Programs > Accessories.
2. Type ipconfig and press Enter to verify that the admin computer's IP address is in the same network as

the FaxFinder's IP address.
3. Type ping 192.168.2.1 (or server's current IP address) and press Enter.

If FaxFinder replies to the ping and you are still unable to view the FaxFinder web page,
contact Multi-Tech Support through the portal at https://support.multitech.com.
To check the IP address of the FaxFinder, plug a serial cable into the Console/Command port,
open communication software (like HyperTerminal) set to a serial speed of 115,200 baud 8N1
and type ifconfig.

Note: If the FaxFinder is not booting up correctly, the command port can provide direct access to
the hardware to view the bootup output. The command port can also be used to change the IP
address (especially if the IP is not known.)

Why Can't I Select SIP/T.38 or etherFAX?
FaxFinder 240, 440, or 840 models by default do not have channels. To use SIP/T.38 or etherFAX with these models,
you need to purchase at least 2 channels.

What if I don't get an email when I click Send Test Email?
This pertains to the SMTP settings (System Configuration | SMTP) and may be caused by any of the following.

Name server address could not be resolved
FaxFinder could not contact your name server during transmission. Contact FaxFinder using secure shell and try to
ping the name server.

ssh user@ip
user: admin
password: admin
# ping yyy.yyy.y.y (where y is the name server address)

If the name server ping fails, determine why it failed:
The name server may be on a different subnet.
The default gateway may be set incorrectly.

If the name server ping succeeds, try to ping the mail server using its domain name.

# ping mail.ourcompany.com

https://support.multitech.com
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If you can successfully ping the mail server by its IP address, but cannot ping it via its domain name,
then the name server is not functioning correctly.
If the mail server cannot be pinged by either its domain name or its IP address, the mail server may not
be running or contacted by FaxFinder. See Mail Server Not Running.

Mail Server Not Running
The mail server is not running or cannot be contacted from the FaxFinder unit. To verify that the mail server is
running, use your email software to send an email to yourself.

If you cannot send an email to yourself, the mail server is not running. Troubleshoot the mail server.
If you can send an email to yourself, the problem is between your mail server and the FaxFinder unit.
Contact Multi-Tech Technical Support.

Client PC can't Connect to Mail Server
If the client PC running the mail software cannot connect to the mail server, troubleshoot the mail server.

Incorrect Administrator Address
The administrator's email address may be missing or incorrect. Check the administrator's email address through
the User page.

Mail Server Does Not Support SMTP
FaxFinder requires SMTP support. To verify if the mail server supports SMTP:

1. Use secure shell to contact the FaxFinder either at its IP address or name (if a name server is present).
2. Specify the SMTP Port Number. The standard port number is 25, but you can configure this number

through System Configuration > SMTP.
3. Use Telnet (IP address: port) to get to the SMTP server. The mail server should return a Welcome

message.
4. Enter EHLO. The mail server should list supported protocols and other information.

If the mail server does not respond to the welcome message or the EHLO, either it does not support SMTP or the
port number is wrong. The port number specified in the System Configuration > SMTP must match the port
number used in Telnet.

Discrepancy between FaxFinder's SMTP settings and Mail Server's User ID and Password
Requirements
Some mail servers reject authentication if a user ID and password are not provided. Other mail servers reject
authentication if a User ID and password are provided.

1. Confirm your mail server's user ID and password requirements.
2. Verify that FaxFinder's System Configuration > SMTP settings are correct for your mail server. Either enter

the SMTP user ID and password or leave these fields blank.

What if FaxFinder doesn't answer a fax call?
During a test call, check the Status & Logs > Fax Status page. If you do not see the Waiting for Ring state change to
the Waiting for Connect State and you do not hear modem dialup/negotiation tones:

1. Situate yourself where you can see the FaxFinder while using a phone on a regular POTS line.
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2. Use the POTS phone to dial one of the FaxFinder phone numbers.
3. As the call completes, listen for fax tones and look for the Waiting for Connect message in Status & Logs >

Fax Status.

Sometimes it is possible to see activity in the LED indicators, but the flash is often too brief to notice. Listening for
the fax tones is the best method for troubleshooting.

The Debug Packet Capture tool may help troubleshoot this issue. Start a packet capture, try sending a fax to the
FaxFinder and stop the packet capture. View capture data to see if a SIP Invite message was sent to FaxFinder. You
can use a tool such as Wireshark to view packet capture data. Refer to Packet Capture for more information.

Where can I Find the SMTP Error Code List?
You can look up these SMTP error codes on the Internet Engineering Task Force RFC repository at ietf.org.

Dealing with a Failed Fax Report
Occasionally, FaxFinder sends emails about faxes that failed partially or entirely. Some or all of the faxed pages
may not be readable. FaxFinder-generated emails of failed faxes include a modem log file with a name like
modem0modem1_date-time.txt.

The modem log file contains information about the communication between the sending modem and the
FaxFinder's receiving modem. This information may help prevent future errors.

When analyzing the modem log files from failed faxes, consider:

Is this failure is a one-time event or is it part of a larger pattern?
If it is a one-time event, it is probably unimportant. If it is part of a larger pattern, modem log files help
determine what kind of a pattern is involved.
Are many failures coming from a particular fax machine or from a particular brand or model of fax machine?
If so, then check the Multi-Tech web site for applicable modem firmware updates to the FaxFinder.
Have there been recent changes to the phone system or the room where the equipment is located? Verify
that phone lines are connected securely.
Have phone lines recently been changed or re-routed? Damaged or noisy phone lines can cause fax failures.

Possible Solutions

Lower the incoming baud rate for received faxes.
Check Multi-Tech web site for newer modem firmware for FaxFinder and, if necessary, upgrade the
FaxFinder.
Contact Multi-Tech Technical Support.
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Chapter 10 – T.37 Advanced Usage
For individual faxes, use these commands to override settings entered in the administrator or user web interface.
Many options for using email to fax (T.37) follow the Request For Comment (RFC) standards provided by the IETF.
Some of these options are briefly described here. For more in-depth descriptions, refer to the IETF website
(www.ietf.org). To use T.37 to send faxes, enter one or more options in the format option=value. To use multiple
options, divide them with a forward slash (/). Enter options text exactly as shown to trigger the event. Values are
the variables allowed by the command. .

Options
FAX=number

Number is the fax number to dial.
Required. All other settings are optional.

Example:
FAX=555-1234@example.test

COVER-PAGE-ENABLED=true|false

Example:
FAX=5551234/COVER-PAGE-ENABLED=false@example.test

COVER-PAGE-NAME=name

Name is the FaxFinder cover page filename.

Example:
FAX=5551234/COVER-PAGE-NAME=mts_template2.pdf@example.test

ATTN=name

Name is the fax recipient's name; it appears on the cover page.

Example:
FAX=5551234/ATTN=John Smith/COVER-PAGE-ENABLED=true@example.test

ORG=name

Name is the organization the fax is being sent to; it appears on the cover page.

Example:
FAX=5551234/ORG=Multitech Systems@example.test

INLINE-COMMENTS=true|false

If inline comments are true, the first part of the message body is used as cover page comments. If false, it is not.
By default, this is true. Change this by setting /INLINE-COMMENTS=false.
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Example:
FAX=5551234/INLINE-COMMENTS=false@example.test

FAX-PRIORITY=0-5

The fax priority specifies the order of scheduling (0 is highest and 5 is lowest).

Example:
FAX=5551234/FAX-PRIORITY=5@example.test

RECEIPT=always|failure|never

Controls when an email receipt for the fax is sent to the sender:
Always means send an email receipt for successful and failed faxes.
Failure means only send a receipt if the fax failed to send.
Never means don't send any receipt.

Example:
FAX=5551234/RECEIPT=failure@example.test

RECEIPT-ATTACHMENT=pdf|tiff|none

Determines the receipt format and if FaxFinder sends email receipts to the sender.
PDF attaches the sent fax in PDF format to any email receipts.
Tiff attaches the sent fax in TIFF format.
None does not attach the sent fax.

Example:
RECEIPT-ATTACHMENT=pdf

Multiple Options Example
The following example shows the format to use when combining multiple variants for sending a fax. Using these
commands overrides the settings on the T.37 configuration page.

Parameters

Send a fax to the phone number 111-555-1234 with a cover page noting the recipient as "John Smith" at the
company "Multi-Tech".

String of T.37 options:

FAX=111-555-1234/COVER-PAGE-ENABLED=true/ATTN=John_Smith/ORG=Multi-
Tech@example.test

Relaying

To send faxes through an MTA such as mail.multitech.com, then mail.multitech.com needs to be configured to
forward mail to the FaxFinder for a domain that FaxFinder will accept mail for.
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For most mail servers, if the email's domain can be successfully resolved, the mail server will forward mail to that
destination without any extra configuration.
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Chapter 11 – Configuring Active Directory for Use
with FaxFinder

This section explains how to configure the Multi-Tech FaxFinder in Microsoft Active Directory, a third party
application. Microsoft may change their screens and steps without notice. For the latest information pertaining to
Active Directory, consult Microsoft's documentation. Contact Multi-Tech Product Support for questions about
FaxFinder.

When you enable Active Directory, FaxFinder retrieves user details and configuration settings from your Microsoft
Active Directory server. Manage data and settings for FaxFinder users through your Active Directory server.

To modify the Active Directory schema, the Active Directory Administrator must be a member of Schema
Administrator and Enterprise Administrators groups. By default, the Administrator belongs to both groups.

To add custom attributes to the Active Directory, you need to:

1. Register schema snap-in
2. Create custom attributes
3. Create custom class and add custom attributes to custom class
4. Add custom class to user class
5. Restart the active directory domain services

Note: Make sure that configuring Active Directory did not remove hyphens from any attribute names. For
example: Make sure that mtff-FaxPriority did not revert to mtffFaxPriority.

FaxFinder Server Settings
FaxFinder user details and settings are mapped to the Active Directory attributes as follows. For FaxFinder specific
settings add the custom attributes to the AD Schema.

User Details in FaxFinder
Server

AD Class Attribute Name Type

Login Name User sAMAccountName Default

Name User displayName Default

Email User mail Default

Organization User company Default

Phone Number User telephoneNumber Default

Fax Number User facsimileTelephoneNumber Default

Include Cover Page mtff-User mtff-IncludeCoverPage Custom

Default Cover Page mtff-User mtff-DefaultCoverPage Custom

Max Attempts mtff-User mtff-MaxAttempts Custom

Fax Priority mtff-User mtff-FaxPriority Custom

Retry Interval mtff-User mtff-RetryInterval Custom
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User Details in FaxFinder
Server

AD Class Attribute Name Type

Email Fax Receipt mtff-User mtff-EmailFaxReceipt Custom

Fax Attachment with Receipt mtff-User mtff-FaxAttachmentWithReceipt Custom

Enable Routing mtff-User mtff-InboundRouteByFaxExtension Custom

Fax Extension mtff-User mtff-FaxExtension Custom

mtff-ViewInboundFaxLog mtff-User View All Inbound Fax Log Custom

mtff-ViewOutboundFaxLog mtff-User View All Outbound Fax Log Custom

mtff-PrintFaxReceipt mtff-User Print Fax Receipt Custom

mtff-SelectPrinter mtff-User Select Printer Custom

mtff-PrintWithFirstPage mtff-User Print with First Page Custom
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Registering Schema Snap-in
For more information, refer to Install the Active Directory Schema Snap-in on http://technet.microsoft.com.

To register schema snap-in:

1. Run

cmd.exe

2. Enter regsvr32 schmmgmt.dll

If registration is successful, DllRegisterServer in schmmgmt.dll succeeded appears.

Creating Custom Attributes
To create customer attributes:

1. Open the console by running

mmc.exe

2. Open File and select Add/Remove Snap-in.
3. Select Active Directory Schema in Available snap-ins.

http://technet.microsoft.com
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4. Click Add > and then click OK. The console displays the Active Directory Schema.
5. Right-click on Attributes and select Create Attribute.

6. When the Schema Object Creation warning appears, click Continue.
7. Enter custom attribute settings and click OK. For details, refer to Custom Attribute Settings.
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8. Repeat Steps 5-7 for each custom attribute.

Custom Attribute Settings

For all custom attributes leave Minimum and Maximum fields empty, and the Multi-Valued checkbox unchecked.
Common Name and LDAP Display Name are the same.

Tip: To avoid entering typos, copy and paste settings from the following table.

Common Name and LDAP
Display Name

Unique X500 Object ID FaxFinder Field Description Syntax

mtff-IncludeCoverPage 1.3.6.1.4.1.995.13.1.1.1 User Information - Include Cover
Page

Boolean

mtff-DefaultCoverPage 1.3.6.1.4.1.995.13.1.1.2 User Information - Default Cover
Page

Unicode String

mtff-MaxAttempts 1.3.6.1.4.1.995.13.1.1.3 User Information - Max Attempts Integer
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Common Name and LDAP
Display Name

Unique X500 Object ID FaxFinder Field Description Syntax

mtff-FaxPriority 1.3.6.1.4.1.995.13.1.1.4 User Information - Fax Priority Integer

mtff-RetryInterval 1.3.6.1.4.1.995.13.1.1.5 User Information - Retry Interval Integer

mtff-EmailFaxReceipt 1.3.6.1.4.1.995.13.1.1.6 User Information - Email Fax
Receipt

Unicode String

mtff-FaxAttachmentWithReceipt 1.3.6.1.4.1.995.13.1.1.7 User Information - Fax
Attachment with Receipt

Unicode String

mtff-
InboundRouteByFaxExtension

1.3.6.1.4.1.995.13.1.1.8 Enable Routing by Extension Boolean

mtff-FaxExtension 1.3.6.1.4.1.995.13.1.1.9 Fax Extension Unicode String

mtff-ViewInboundFaxLog 1.3.6.1.4.1.995.13.1.1.10 View All Inbound Fax Log Boolean

mtff-ViewOutboundFaxLog 1.3.6.1.4.1.995.13.1.1.11 View All Outbound Fax Log Boolean

mtff-PrintFaxReceipt 1.3.6.1.4.1.995.13.1.1.12 Print Fax Receipt Unicode String

mtff-SelectPrinter 1.3.6.1.4.1.995.13.1.1.13 Select Printer Unicode String

mtff-PrintWithFirstPage 1.3.6.1.4.1.995.13.1.1.14 Print with First Page Boolean

Creating a Custom Class
In the console:

1. Right-click on Classes under Console Root > Active Directory Schema and select Create Class.
2. When the Schema Object Creation warning appears, click Continue.
3. Enter the following data in the Create New Schema Class form.

Common Name: mtff-User

LADP Display Name: mtff-User

Unique X500 Object ID: 1.3.6.1.4.1.995.13.1.2.1

Description: Multi-Tech FaxFinder Server – User

Class Type: Auxiliary
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4. Click Next.
5. Add the following attributes to the Optional list:

mtff-IncludeCoverPage
mtff-DefaultCoverPage
mtff-MaxAttempts
mtff-FaxPriority
mtff-RetryInterval
mtff-EmailFaxReceipt
mtff-FaxAttachmentWithReceipt
mtff-InboundRouteByFaxExtension
mtff-FaxExtension
sAMAccountName
displayName
mail
company
telephoneNumber
facsimileTelephoneNumber
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6. Click Finish.
7. Verify that mtff-User class appears in the Classes list.
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Adding Custom Class to User Class
To add the custom class to the Active Directory user class:

1. Right-click on the User class and select Properties.
2. Click Relationship and then click Add Class. Click OK.

3. Select mtff-User from the Select Schema Object list and click OK.

4. Verify that mtff-User appears in the Auxiliary Classes list and click OK.



CONFIGURING ACTIVE DIRECTORY FOR USE WITH FAXFINDER

FaxFinder® Fax Server FF240-IP, FF240, FF440, FF840 Administrator Guide 95

Note: Active Directory Scheme changes and custom attributes many not be immediately available in the
users' attributes list. This depends on your Active Directory settings, configuration, and size.

User Attributes Management
To modify user attributes, the Active Directory Administrator must be in the Domain Administrators groups.

Use the ADSI Edit management console to manage user attributes in Active Directory. For more information, refer
to ADSI Edit (adsiedit.msc) on http://technet.microsoft.com.

The mtff attributes become available for editing in the user’s attributes list when the custom class and attributes
are configured and added to the Users class.

Active Directory User Attributes

Use the following to configure FaxFinder specific user attributes.

If an attribute value is <not set>, FaxFinder will use the default value.

Attribute Name Valid Values Description

mtff-IncludeCoverPage TRUE Enabled – TRUE;

FALSE Disabled – FALSE. Default.

mtff-DefaultCoverPage <cover_page_filename.pdf> If mtff-IncludeCoverPage is TRUE, enter
the default cover page filename.
FaxFinder includes three sample cover
pages. The default cover page is
mts_template1.pdf.

Note: Attribute value is case
sensitive. The filename you enter
here must match your cover page
filename on FaxFinder

mtff-MaxAttempts 1-99 Default is 3.

mtff-FaxPriority 0-5 0 - 1st Priority

1 - High

2 - Medium/High

3 - Medium (Default)

4 - Medium/Low

5 - Low

mtff-RetryInterval 1-999999999 Retry interval in seconds. Default is 300
seconds.

mtff-EmailFaxReceipt failure Default is failure
Note: Attribute value must be
lower case.

always

never

http://technet.microsoft.com
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Attribute Name Valid Values Description

mtff-FaxAttachmentWithReceipt pdf Default is none.
Note: Attribute value must be
lower case.

tiff

none

mtff-InboundRouteByFaxExtension TRUE Default is FALSE.

FALSE

mtff-FaxExtension 0123456789(-) Max length is 50 characters. Valid
characters are: 0123456789(-)

Editing User Attributes
To edit a user attributes:

1. Go to Administrative Tools > ADSI Edit.
2. Expand domain and go to folder with users. Typically this CN=Users.
3. Right-click on the user and select Properties.
4. In the Attribute Editor, scroll to the attributes with the mtff prefix and click Edit to set values.
5. When finished editing the user's attributes, click Apply and then OK.

Create a User Group
To create a user group for FaxFinder users:

1. Go to Administrative Tools > Active Directory Users and Computers.
2. Expand Domain, right-click users, and select New > Group.
3. Enter Group Name, set Group Scope and Type (any scope or type should work).

Add Users for FaxFinder
To add FaxFinder users:

1. In Active Directory Users and Computers, right-click Users and select New > User.
2. Enter user name, login name, and click Next.
Note: Login names cannot have spaces.

3. Enter a password, check Password never expires, and click Next.
4. Click Finish.

Add Users to FaxFinder User Groups
To add users to user groups:

1. In Active Directory Users and Computers, click on Users, right-click on the user you created, and select
Properties.

2. Click Member Of.
3. Click Add.
4. Click Advance. Search options appear.
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5. In the Starts with field, enter the FaxFinder group name and click Find Now.
6. Select the group from the list and click OK.
7. Click OK again in the Select Groups menu.
8. Click Apply and then OK in the User Properties menu.

Note: You can also add users to a group through the Members tab.

Active Directory Troubleshooting
Verify Connection
To verify the connection:

Go to System Configuration > Active Directory, and click Test Connection

This verifies that the hostname, username, password, port, etc. are correct and that the FaxFinder can login into
Active Directory on the Server. It doesn't verify that attributes, classes, users, or groups are correct.

Add Group Fails with Error: The Specified Group Name Cannot be Found
Symptom: Test Connection is successful, but when adding a group in Users >Active Directory Users, an error
message appears: The specified group name cannot be found.

Use Domain's Full Name: Make sure you are using the full domain in the System Configuration > Active Directory
menu, such as support.mts.com. If you use the domain short name the group can't be found.

Verify that Group Names Match

1. On Windows Server, go to Administrative Tools > Active Directory Users and Computers.
2. Expand Domain and click Users.
3. Right-click on the group in the users list and click properties. Take a screen shot of the General tab.
4. Compare group name entered in FaxFinder's Active Directory Users menu and the Windows Server's

Group Properties.

If names match, is there anything unusual in the group's settings?

Add Group or Sync Fails with Error: Synchronization Failed
Symptom: Test Connection is successful, but when adding a group or syncing in Users >Active Directory Users, an
error message appears: Synchronization failed.

Verify that Group Doesn't Have Contacts: If a contact is added as the group's member on the Active Directory
server, FaxFinder generates an error when the contact is encountered and stops adding/syncing additional users.

Group Successfully Added, But No Users are Added
Symptom: When adding a group in Users > Active Directory Users, it shows AD users have been added, but the
Active Directory Users list shows There are no AD users.

Verify that the Active Directory Group has Users:

1. Take a screen shot of Users > Active Directory Users menu.
2. Expand Domain and click Users.
3. On Windows Server, go to Administrative Tools > Active Directory Users and Computers.
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4. Expand Domain and click Users.
5. Right-click on the group in the users list and click properties. Take a screen shot of the Members tab.
6. Verify there are users in the Members list.
7. Verify there are no spaces in user names.
8. Verify that user names don't contain special characters.

Note: Adding the default Domain Users group keeps users from being imported.

Group Successfully Added, But Not All Users are Added
Symptom: When adding a group in Users > Active Directory Users, it shows AD users have been added, but the
Active Directory Users list shows only some of the users created on the Active Directory Server.

Verify that the Active Directory Group Users Doesn't Already Exist in FaxFinder Users:

1. Get screen shot of Users > FaxFinder Users menu and the Active Directory Group Users.
Note: If Users with the same username were already manually added to FaxFinder Users > FaxFinder
Users, FaxFinder won't import those users when syncing Active Directory Users

2. Verify there are no spaces in user names.
3. Verify that all users are in the Active Directory Group's members on the AD server.
4. Verify that no contacts are in the Active Directory Group on the AD server.

Not Able to Edit a User's mtff Attributes on the Windows Server
Symptoms: The mtff attributes don't show in ADSI Edit. Note that no error message is given if a group is added on
the FaxFinder that doesn't have mtff-User class.

You may need to reboot the server for the new attributes to show up in ADSI Edit.

Verify that Users in Active Directory have the mtff-User Class:

1. On Windows Server, enter mmc.exe in a command window to run theActive Directory Schema
Console.

2. Click File > Add/Remove Snap-In and select Active Directory Schema.
3. Click Add and then OK.
4. Expand Active Directory Schema and click Classes.
5. Right-click on the user and select Properties.
6. On the Relationship tab, look in the Auxiliary list for mtff User.

If mtff-User Class is included in the users classes, verify that the mtff attributes are correct and are included in the
mtff-User Class (see next section).

Some User's mtff Attributes are Not Shown in Windows Server Editor
Symptoms: Some of the mtff attributes don't show in ADSI Edit, but other attributes do.

Verify mtff-User has All Attributes:

1. On Windows Server, enter mmc.exe in a command window to run the Active Directory Schema
Console.

2. Click File > Add/Remove Snap-In and select Active Directory Schema.
3. Click Add and then OK.
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4. Expand Active Directory Schema and click Classes.
5. Right-click on mtff-User in the list and select Properties.
6. On the Attributes tab, check the Optional list for all nine mtff attributes.

If all mtff attributes appear, verify that the attributes are setup correctly (see next topic).

If there were recent changes or additions to the mtff-User attribute list, rebooting the Windows Server may
resolve the problem.

Attributes can be Edited on Windows Server, Changes aren't Shown in FaxFinder Users
Symptom: The mtff attributes for the user can be edited on Windows Server with ADSI Edit, but these values don't
show up in FaxFinder's Active Directory Users settings.

Verify that mtff attributes are setup correctly: For the attributes that don't update, make sure LDAP Display
Name and Unique X500 Object ID match the values listed in Custom Attribute Settings.

Note: mtff DefaultCoverPage is not the same as mtff-DefaultCoverPage. The former LDAP Display Name will
not work properly.

Unable connect using SSL on port 636
Symptom: Unable to successfully perform a test connection with Use SSL enabled on port 636, but it works with
Use SSL disabled on port 389.

Verify SSL LDAPS is Enabled on the Windows Server: Verify SSL LDAPS is enabled on the Windows server. Also
verify that a LDAPS certificate was installed on the Windows server.
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